iPod Touch 4 iOS5.0

And3En
Гуру
Постов в этой теме: 3
Сообщения: 166
Зарегистрирован: 15 Август 2011, 14:31

Непрочитанное сообщение 20 Ноябрь 2011, 13:50

Имеется тач 4, 4.3.2 стоит.
Можно ли еще поставить iOS5?
Вчера подруга отдала, что бы прошил. По этому подписи никто не сохранял.
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 20 Ноябрь 2011, 15:02

And3En писал(а):Имеется тач 4, 4.3.2 стоит.
Можно ли еще поставить iOS5?
Вчера подруга отдала, что бы прошил. По этому подписи никто не сохранял.
5.0.1 можно.
Только зачем?
And3En
Гуру
Постов в этой теме: 3
Сообщения: 166
Зарегистрирован: 15 Август 2011, 14:31

Непрочитанное сообщение 20 Ноябрь 2011, 19:03

А именно 5.0 ?
Нужен непривязанный джейл.
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 20 Ноябрь 2011, 20:14

And3En писал(а):А именно 5.0 ?
Нужен непривязанный джейл.
На 5.0 джейл привязанный., как и на все прошивки выше 4.3.3
And3En
Гуру
Постов в этой теме: 3
Сообщения: 166
Зарегистрирован: 15 Август 2011, 14:31

Непрочитанное сообщение 20 Ноябрь 2011, 20:52

Читал, что обещают непривязанный для 5.0 скоро, а для 5.0.1 нет.
sergey281082
Новенький
Постов в этой теме: 2
Сообщения: 4
Зарегистрирован: 28 Ноябрь 2011, 20:09

Непрочитанное сообщение 28 Ноябрь 2011, 20:19

я ставил , 5.0 , ничего интересного , кроме того что батарею жрет, и аперативу , так что игры многие не запускаются , пришлось откатиться на 4.3.3
sergey281082
Новенький
Постов в этой теме: 2
Сообщения: 4
Зарегистрирован: 28 Ноябрь 2011, 20:09

Непрочитанное сообщение 28 Ноябрь 2011, 20:20

и еще на 5.x нет непривязанного джейла
Ответить