Кастом 5.0 beta 3

Efidrin
Новенький
Постов в этой теме: 6
Сообщения: 18
Зарегистрирован: 04 Сентябрь 2011, 00:29

Непрочитанное сообщение 02 Декабрь 2011, 20:22

Здравствуйте!
У меня 3GS, new bootrom, modem 05.13.04 IOS 4.1
Есть подписи для всех бета версий 5, для 4.1 и 4.3.5
Вопрос: есть ли возможность собрать кастом для 4.3.5 или 5.0 beta 3?
В свободном скачивании нашел 5.0 бета 3, но она не поддерживает sn0wbreeze( А если ставить не собирая кастом то вылетает ошибка 1600 и iReb не помогает.
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 3
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 02 Декабрь 2011, 20:26

Efidrin писал(а):Здравствуйте!
У меня 3GS, new bootrom, modem 05.13.04 IOS 4.1
Есть подписи для всех бета версий 5, для 4.1 и 4.3.5
Вопрос: есть ли возможность собрать кастом для 4.3.5 или 5.0 beta 3?
В свободном скачивании нашел 5.0 бета 3, но она не поддерживает sn0wbreeze( А если ставить не собирая кастом то вылетает ошибка 1600 и iReb не помогает.
Аппарат залочен?
Efidrin
Новенький
Постов в этой теме: 6
Сообщения: 18
Зарегистрирован: 04 Сентябрь 2011, 00:29

Непрочитанное сообщение 02 Декабрь 2011, 20:41

Да. Под оператора 02 Британия вроде
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 3
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 02 Декабрь 2011, 20:50

Efidrin писал(а):Здравствуйте!
У меня 3GS, new bootrom, modem 05.13.04 IOS 4.1
Есть подписи для всех бета версий 5, для 4.1 и 4.3.5
Вопрос: есть ли возможность собрать кастом для 4.3.5 или 5.0 beta 3?
В свободном скачивании нашел 5.0 бета 3, но она не поддерживает sn0wbreeze( А если ставить не собирая кастом то вылетает ошибка 1600 и iReb не помогает.
Нет.
А если ставить не собирая кастом то потом разлочите только с повышением модема до 06.15 и потерей GPS !
Efidrin
Новенький
Постов в этой теме: 6
Сообщения: 18
Зарегистрирован: 04 Сентябрь 2011, 00:29

Непрочитанное сообщение 02 Декабрь 2011, 21:05

Тогда ещё пара вопросов.
1.Когда Ultrasn0w предположительно будет поддерживать 5.0.1 ?
2.Я прошил кастомом 4.1, логично что сноубриз сам сделал джейлбрейк. Но у меня постоянно вылетали ошибки и не ставились приложения. Уведомляли о том что джейла нет. Попытался поставить терминал что бы переустановить сидию, при запуске выбивало.Репозитории не добавляются( Решил ещё раз джейл сделать, использовал greenpoison, написало jailbreak complete. после ребута устройства появился вроде бы джейл но при добавлении репо снова ошибка и снова как нету джейла( Попробовал перешить. Собрал снова кастом для 4.1, выбрал галки нужные, прошился и то же самое, как будь-то даже не шился а просто сбросил настройки, в сафари даже некоторые сайты остались. Все программы которые выбирал в sn0wbreeze которые должны были поставиться на него - не поставились. Может я что то не так делаю?
Порядок действий: 1.качаю 4.1 и сноубризом собираю кастом с галками на install ssh, hacktivation, выбираю .deb пакеты с программами, создается кастом, переводится в дфу, запускаю тини амбрелла и включаю tss server, открываю тунец и с зажатым шифтом жму восстановить, где выбираю кастом на рабочем столе.
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 3
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 02 Декабрь 2011, 21:10

Efidrin писал(а):Тогда ещё пара вопросов.
1.Когда Ultrasn0w предположительно будет поддерживать 5.0.1 ?
2.Я прошил кастомом 4.1, логично что сноубриз сам сделал джейлбрейк. Но у меня постоянно вылетали ошибки и не ставились приложения. Уведомляли о том что джейла нет. Попытался поставить терминал что бы переустановить сидию, при запуске выбивало.Репозитории не добавляются( Решил ещё раз джейл сделать, использовал greenpoison, написало jailbreak complete. после ребута устройства появился вроде бы джейл но при добавлении репо снова ошибка и снова как нету джейла( Попробовал перешить. Собрал снова кастом для 4.1, выбрал галки нужные, прошился и то же самое, как будь-то даже не шился а просто сбросил настройки, в сафари даже некоторые сайты остались. Все программы которые выбирал в sn0wbreeze которые должны были поставиться на него - не поставились. Может я что то не так делаю?
Порядок действий: 1.качаю 4.1 и сноубризом собираю кастом с галками на install ssh, hacktivation, выбираю .deb пакеты с программами, создается кастом, переводится в дфу, запускаю тини амбрелла и включаю tss server, открываю тунец и с зажатым шифтом жму восстановить, где выбираю кастом на рабочем столе.
1. Неизвестно.
2. Правильно всё делаете только install ssh зачем?
Efidrin
Новенький
Постов в этой теме: 6
Сообщения: 18
Зарегистрирован: 04 Сентябрь 2011, 00:29

Непрочитанное сообщение 02 Декабрь 2011, 21:19

мда. ужас, ничего даже не могу сделать с этим айфоном. геморой один..(

install ssh даже не знаю что это если честно, просто тыкал всегда.
Efidrin
Новенький
Постов в этой теме: 6
Сообщения: 18
Зарегистрирован: 04 Сентябрь 2011, 00:29

Непрочитанное сообщение 02 Декабрь 2011, 21:27

Вообщем шьюсь на 5.0.1, поставлю софта, фильмы и музыку, будет мне айподом пока, для звонков возьму другой телефон простой.. вот и решение
спасибо за советы!
Efidrin
Новенький
Постов в этой теме: 6
Сообщения: 18
Зарегистрирован: 04 Сентябрь 2011, 00:29

Непрочитанное сообщение 02 Декабрь 2011, 22:35

Я не понимаю в чем дело.
Перешился на 5.0.1 и все равно сидия не дает ничего установить, нужно очистить кеш а программа не чистит, вручную не выходит т.к. терминал на ставится, репозитории не добавляются, вылетают ошибки hash sum mismatch; http 403 forbidden; failed to fetch; some index files failed to download,they have been ignored,or old ones used instead и подобные...
Ответить