Проблема с сетью.

puffdeddy
Новенький
Постов в этой теме: 3
Сообщения: 11
Зарегистрирован: 04 Ноябрь 2011, 12:15

Непрочитанное сообщение 12 Декабрь 2011, 21:29

iPhone 3Gs, модель MB715LL, прошивка iOS 4.2.1, модем 06.15.00, iTunes 10

не ловила сеть, точнее ловила но очень плохо........стояла прошивка 5.0.1, решил перепрошиться на 4.2.1 чтобы заработала связь. Так же заметил что очень плохо ловит Wi-Fi.

Думаю дело в самом железе. Или всё таки в прошивке?
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 1
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 12 Декабрь 2011, 21:38

puffdeddy писал(а):iPhone 3Gs, модель MB715LL, прошивка iOS 4.2.1, модем 06.15.00, iTunes 10

не ловила сеть, точнее ловила но очень плохо........стояла прошивка 5.0.1, решил перепрошиться на 4.2.1 чтобы заработала связь. Так же заметил что очень плохо ловит Wi-Fi.

Думаю дело в самом железе. Или всё таки в прошивке?
заново кастом поставьте тогда
puffdeddy
Новенький
Постов в этой теме: 3
Сообщения: 11
Зарегистрирован: 04 Ноябрь 2011, 12:15

Непрочитанное сообщение 12 Декабрь 2011, 22:06

Mnemonic писал(а):
puffdeddy писал(а):iPhone 3Gs, модель MB715LL, прошивка iOS 4.2.1, модем 06.15.00, iTunes 10

не ловила сеть, точнее ловила но очень плохо........стояла прошивка 5.0.1, решил перепрошиться на 4.2.1 чтобы заработала связь. Так же заметил что очень плохо ловит Wi-Fi.

Думаю дело в самом железе. Или всё таки в прошивке?
заново кастом поставьте тогда
уже ставил - не помогло. Попробую ещё разок конечно. Может получится. Можно подробней какую версию лучше ставить ....и через какую программу лучше.
puffdeddy
Новенький
Постов в этой теме: 3
Сообщения: 11
Зарегистрирован: 04 Ноябрь 2011, 12:15

Непрочитанное сообщение 13 Декабрь 2011, 12:15

Ну что поможет кто нибудь?
Ответить