Unlock для 3gs

Alex2408
Новенький
Постов в этой теме: 5
Сообщения: 16
Зарегистрирован: 11 Декабрь 2011, 13:32

Непрочитанное сообщение 14 Декабрь 2011, 22:12

Ситуация такая: iPhone 3gs, обновил через тунца до 5.0, после этого телефон перестал видеть сеть да и вообще загружаться, ток меню выбора языка. Почитав на форуме сделал джейлбрейк 5.0 viewtopic.php?f=10&t=42424, все получилось телефон работает все грузится. Теперь не могу понять как его разлочить, модем 05.16.05 ?! Подскажите пожалуйста !
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 14 Декабрь 2011, 22:43

Alex2408 писал(а):Ситуация такая: iPhone 3gs, обновил через тунца до 5.0, после этого телефон перестал видеть сеть да и вообще загружаться, ток меню выбора языка. Почитав на форуме сделал джейлбрейк 5.0 viewtopic.php?f=10&t=42424, все получилось телефон работает все грузится. Теперь не могу понять как его разлочить, модем 05.16.05 ?! Подскажите пожалуйста !
Поднимайте модем до 06.15 так: Redsn0w 0.9.9b8 для джейлбрейка iOS 5, iOS 4.3.5 иниже.
И Анлок модемов 01.59.00, 04.26.08, 05.11.07, 05.12.01,05.13.04, 06.15.00 программой Ultrasn0w 1.2.4 : 3-й метод !!!
Alex2408
Новенький
Постов в этой теме: 5
Сообщения: 16
Зарегистрирован: 11 Декабрь 2011, 13:32

Непрочитанное сообщение 14 Декабрь 2011, 22:51

DenGT писал(а):
Alex2408 писал(а):Ситуация такая: iPhone 3gs, обновил через тунца до 5.0, после этого телефон перестал видеть сеть да и вообще загружаться, ток меню выбора языка. Почитав на форуме сделал джейлбрейк 5.0 viewtopic.php?f=10&t=42424, все получилось телефон работает все грузится. Теперь не могу понять как его разлочить, модем 05.16.05 ?! Подскажите пожалуйста !
Поднимайте модем до 06.15 так: Redsn0w 0.9.9b8 для джейлбрейка iOS 5, iOS 4.3.5 иниже.
И Анлок модемов 01.59.00, 04.26.08, 05.11.07, 05.12.01,05.13.04, 06.15.00 программой Ultrasn0w 1.2.4 : 3-й метод !!!
Сейчас буду пробовать, отпишусь.
Alex2408
Новенький
Постов в этой теме: 5
Сообщения: 16
Зарегистрирован: 11 Декабрь 2011, 13:32

Непрочитанное сообщение 14 Декабрь 2011, 22:58

Alex2408 писал(а):
DenGT писал(а):
Alex2408 писал(а):Ситуация такая: iPhone 3gs, обновил через тунца до 5.0, после этого телефон перестал видеть сеть да и вообще загружаться, ток меню выбора языка. Почитав на форуме сделал джейлбрейк 5.0 viewtopic.php?f=10&t=42424, все получилось телефон работает все грузится. Теперь не могу понять как его разлочить, модем 05.16.05 ?! Подскажите пожалуйста !
Поднимайте модем до 06.15 так: Redsn0w 0.9.9b8 для джейлбрейка iOS 5, iOS 4.3.5 иниже.
И Анлок модемов 01.59.00, 04.26.08, 05.11.07, 05.12.01,05.13.04, 06.15.00 программой Ultrasn0w 1.2.4 : 3-й метод !!!
Сейчас буду пробовать, отпишусь.
Вопрос такой, правильно ли я понял, мне нужно сделать джейл через redsnow ? просто пункта поднять модем там не нашел, либо не там смотрю ?
Тоесть я выполняю джейл через redsnow и она сама там уже все делает(я про модем, сама обновит) правильно ли я понимаю? Если не сложно объясните пожалуйста)
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 14 Декабрь 2011, 23:09

Alex2408 писал(а):
Сейчас буду пробовать, отпишусь.
Вопрос такой, правильно ли я понял, мне нужно сделать джейл через redsnow ? просто пункта поднять модем там не нашел, либо не там смотрю ?
Тоесть я выполняю джейл через redsnow и она сама там уже все делает(я про модем, сама обновит) правильно ли я понимаю? Если не сложно объясните пожалуйста)
Вкладка Джейлбейк и галку ставите тольк на ipad baseband
Alex2408
Новенький
Постов в этой теме: 5
Сообщения: 16
Зарегистрирован: 11 Декабрь 2011, 13:32

Непрочитанное сообщение 14 Декабрь 2011, 23:17

вот что получается redsnow при нажатии на джейл и проделывания процедур с выходом в дфу выдает unrecognized build, делаю как написано если это не получается, иду в extras далее select ipsw, выбираю ос 5.0 и redsnow говорит что эта прошивка не подходит для данной версии redsnow...где я промахнулся ? что не так ?
Alex2408
Новенький
Постов в этой теме: 5
Сообщения: 16
Зарегистрирован: 11 Декабрь 2011, 13:32

Непрочитанное сообщение 15 Декабрь 2011, 00:14

Alex2408 писал(а):вот что получается redsnow при нажатии на джейл и проделывания процедур с выходом в дфу выдает unrecognized build, делаю как написано если это не получается, иду в extras далее select ipsw, выбираю ос 5.0 и redsnow говорит что эта прошивка не подходит для данной версии redsnow...где я промахнулся ? что не так ?
+вы посоветовали поднять до "Поднимайте модем до 06.15", но ведь это приведет к смерти телефона или все таки нет ?viewtopic.php?f=9&t=43678&start=20
Ответить