Проблема в определении версии прошивки Iphone 3gs

Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 2
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 11 Март 2012, 10:22

semon80 писал(а):Здравствуйте.
За прошедшие дни была решена аппаратная проблема - восстановлена подсветка дисплэя (ранее об этом не писал так как считаю что эти две проблемы не связаны). Тел включился, загрузилась ось, начал искать сеть, выругался что сим не вставлена. Сомг просмотреть имевшиеся на нём файлы (пользовательские) а так же установил версию ОС и модема 4.0.1. 5.13.04 но через какое то время аппарат всё равно выключается сам и при повторном включении просит отресторится. ПРи осмотре менюшек увидел что в системе много разных приблуд системных установлено типа активаторы снежки и т.д. Надеюсь что проблема только программная.
если выключается, значит проблема аппаратная. кто то лазил во внутрь айфона.
в вашем случае можно собрать кастомную прошивку с сохранением модема на 4.1 и прошить через ITunes созданной прошивкой. а потом сделать анлок с помощью ultrasn0w
semon80
Уважаемый
Постов в этой теме: 13
Сообщения: 29
Зарегистрирован: 12 Декабрь 2011, 12:35

Непрочитанное сообщение 11 Март 2012, 11:12

кастом на 4.0.1 ? вы имели ввиду
ведь у меня именно такая. Подписи не сохранялись поэтому либо текущая версия либо 501. Верно я понимаю?
И ещё вопрос. Как вычистить систему? Если я накачу кастом 401 то (по аналогии с настольными ПК) при установке флэш форматнётся и вся инфа сотрётся? Либо переписываются только некоторые папки? Если кто-то может разъясните?
semon80
Уважаемый
Постов в этой теме: 13
Сообщения: 29
Зарегистрирован: 12 Декабрь 2011, 12:35

Непрочитанное сообщение 11 Март 2012, 11:16

Mnemonic писал(а):
semon80 писал(а):Здравствуйте.
За прошедшие дни была решена аппаратная проблема - восстановлена подсветка дисплэя (ранее об этом не писал так как считаю что эти две проблемы не связаны). Тел включился, загрузилась ось, начал искать сеть, выругался что сим не вставлена. Сомг просмотреть имевшиеся на нём файлы (пользовательские) а так же установил версию ОС и модема 4.0.1. 5.13.04 но через какое то время аппарат всё равно выключается сам и при повторном включении просит отресторится. ПРи осмотре менюшек увидел что в системе много разных приблуд системных установлено типа активаторы снежки и т.д. Надеюсь что проблема только программная.
если выключается, значит проблема аппаратная. кто то лазил во внутрь айфона.
в вашем случае можно собрать кастомную прошивку с сохранением модема на 4.1 и прошить через ITunes созданной прошивкой. а потом сделать анлок с помощью ultrasn0w
я неверно описал симптом. Она включается. При работе, например просмотре видео система виснет и ни на что не реагирует. Принудительно выключаю. Следущая загрузка происходит но со значком шнурка и сообщением ВОССтановитесь, и вот в этом случае через какое то время система перезапускается. Если тел выключить нормально и снова включить то система загружается нормально. Думаю что всё же программная проблема. Надеюсь)) :-):
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 2
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 11 Март 2012, 11:25

semon80 писал(а):
Mnemonic писал(а):
semon80 писал(а):Здравствуйте.
За прошедшие дни была решена аппаратная проблема - восстановлена подсветка дисплэя (ранее об этом не писал так как считаю что эти две проблемы не связаны). Тел включился, загрузилась ось, начал искать сеть, выругался что сим не вставлена. Сомг просмотреть имевшиеся на нём файлы (пользовательские) а так же установил версию ОС и модема 4.0.1. 5.13.04 но через какое то время аппарат всё равно выключается сам и при повторном включении просит отресторится. ПРи осмотре менюшек увидел что в системе много разных приблуд системных установлено типа активаторы снежки и т.д. Надеюсь что проблема только программная.
если выключается, значит проблема аппаратная. кто то лазил во внутрь айфона.
в вашем случае можно собрать кастомную прошивку с сохранением модема на 4.1 и прошить через ITunes созданной прошивкой. а потом сделать анлок с помощью ultrasn0w
я неверно описал симптом. Она включается. При работе, например просмотре видео система виснет и ни на что не реагирует. Принудительно выключаю. Следущая загрузка происходит но со значком шнурка и сообщением ВОССтановитесь, и вот в этом случае через какое то время система перезапускается. Если тел выключить нормально и снова включить то система загружается нормально. Думаю что всё же программная проблема. Надеюсь)) :-):
Собрать прошивку можно по этой теме этой темыJailbreak iOS 4.1 on iPhone 3GS / 3G Sn0wbreeze 2.1.
semon80
Уважаемый
Постов в этой теме: 13
Сообщения: 29
Зарегистрирован: 12 Декабрь 2011, 12:35

Непрочитанное сообщение 11 Март 2012, 12:26

прошу прощения, но 4.0.1 и 4.1.0 это не одно и тоже! На данный момент в аппарате установлена 4.0.1. А без подписис на 4.1 я перейти не смогу. Верно? Или утилита по ссылке поддерживает и 4.0.1?
Спасибо за ответ.
oleg85
Почетный пользователь
Постов в этой теме: 4
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 11 Март 2012, 13:38

semon80 писал(а):прошу прощения, но 4.0.1 и 4.1.0 это не одно и тоже! На данный момент в аппарате установлена 4.0.1. А без подписис на 4.1 я перейти не смогу. Верно? Или утилита по ссылке поддерживает и 4.0.1?
Спасибо за ответ.
На 4.1 можно без подписи (эта прошивка еще подписывается).
semon80
Уважаемый
Постов в этой теме: 13
Сообщения: 29
Зарегистрирован: 12 Декабрь 2011, 12:35

Непрочитанное сообщение 11 Март 2012, 14:26

oleg85 писал(а):
semon80 писал(а):прошу прощения, но 4.0.1 и 4.1.0 это не одно и тоже! На данный момент в аппарате установлена 4.0.1. А без подписис на 4.1 я перейти не смогу. Верно? Или утилита по ссылке поддерживает и 4.0.1?
Спасибо за ответ.
На 4.1 можно без подписи (эта прошивка еще подписывается).
нопоминаю Iphone 3GS у меня. Для них подписывается только 5.1
я нашёл вариант - создаю кастом 4.0.1 и устанавлюваю его (система будет чистой) разлачиваю модем ультра снегом
oleg85
Почетный пользователь
Постов в этой теме: 4
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 11 Март 2012, 14:35

Пробуйте.
Но 4.1 можно еще поставить.
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 1
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 11 Март 2012, 14:37

4.1 до сих пор подписывается для iPhone 3GS
semon80
Уважаемый
Постов в этой теме: 13
Сообщения: 29
Зарегистрирован: 12 Декабрь 2011, 12:35

Непрочитанное сообщение 29 Март 2012, 19:54

История продолжилась вот чем. Я выдернул SHSH через Ifathe. Собрал кастом 4.0.1 - прошивкка которая и стояла. Перепрошиваться девайс не захотел попеременно выдавая то 1600 то 2009 собрал 4.1 - прошился с первого раза, но система не видит модем вообще, то есть строки ВЕРСИЯ МОДЕМА в настройках нет вообще. Меню WIFI не активно блютус не активен, GSM настройки так же не активны. В том месте где должен быть поиск сети написано IPHONE. И самое главное, он самопроизвольно перезагружается через 3-5 минут. Гугли проблему. Есть мнение что физически сдохла модемная часть. А именно: флэш модемного процессора. Поэтому на скрин шотах из АМБРЭЛЛЫ в поле модем ничего нет. После перепрошивки тоже ничего И слово IVALID тоже осталось.
Ответить