Проблема с джейлбеком на 4s

GoD
Новенький
Постов в этой теме: 1
Сообщения: 7
Зарегистрирован: 31 Июль 2011, 17:24

Непрочитанное сообщение 09 Март 2012, 13:13

На сидия хэлп выложили сегодня утром джейлбрейк для 5.1 афоня 4s

http://www.mediafire.com/?rl51tfi28x1w8vf
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 1
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 09 Март 2012, 13:32

GoD писал(а):На сидия хэлп выложили сегодня утром джейлбрейк для 5.1 афоня 4s

http://www.mediafire.com/?rl51tfi28x1w8vf
Фэйк
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 2
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 09 Март 2012, 14:52

lexev писал(а):даунгрейда нет на 5.0.1,придется ждать джейла на 5.1..
кто сказал? если подпись есть, то можно даунгрейд сделать
q_w_e_r_t_y
Гуру
Постов в этой теме: 1
Сообщения: 353
Зарегистрирован: 10 Январь 2012, 01:31

Непрочитанное сообщение 09 Март 2012, 15:06

пробовал? я просто читал другую инфу..

В твиттере Dev Team пишут:
После того, как на публичных серверах Apple появится прошивка iOS 5.1 (другими словами iTunes предложит установить ОС), Apple перестанет подписывать SHSH blobs 5.0.1.
Пользователи iPhone 4S, для вас правило одно: вы не сможете сделать даунгрейд на iOS 5.0.1 после того, как компания закроет «окно». Вне зависимости от того, сохранили ли вы SHSH blobs или нет.
Если у вас iPad 2 с сертификатами 4.0 вы сможете сделать даунгрейд только на iOS 4.0, перейти на iOS 5.0.1 не получиться (даже если вы сохранили SHSH blobs iOS 5.0.1).
Пользователи предыдущих моделей Apple-гаджетов смогут сделать даунгрейд на любую версию при наличии SHSH blobs. Чтобы обойти ограничения вам нужно воспользоваться функцией Redsnow «pwned DFU mode».
Ответить