Привязанный джейлбрейк (jailbreak) iOS 5.1 - 5.1.1

Ветка для археологических исследований! В настоящее время неактуальна!
makis
Новенький
Постов в этой теме: 9
Сообщения: 9
Зарегистрирован: 11 Май 2012, 14:07

Непрочитанное сообщение 13 Май 2012, 10:50

После двух дней танцев с бубном получил результат:
Версия 4.1
Модем 06.15.00
МТС

Отдельное человеческое СПАСИБО oleg85

Хтелось бы поднять немного версию прошивки! Подскажите как...
iAndrew5
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 11 Май 2012, 20:04

Непрочитанное сообщение 13 Май 2012, 12:37

Попробуй полностью удалить iTunes с компа и почисти реестр. (Можно использовать Uninstall tool).
Предварительно сохрани локально все, что нужно из itunes ( музыку, видео, программы и.т.п.)
Затем заново установи последнюю версию iTunes.
Если на компе Win 7 - redsn0w запускай обязательно в режиме совместимости Win XP SP3 и от имени администратора.
cash_13
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 17 Март 2012, 00:48

Непрочитанное сообщение 13 Май 2012, 12:41

Всем привет!
У меня iPhone 3Gs, модель MC135LL, прошивка iOS 5.1.1, модем 06.15.00, Windows 7 x64, iTunes 10.6.
Столкнулся с такой проблемой: слетела прошивка (iOS 5.1), восстановил через iTunes (правда, на iOS 5.1.1), поставил джейл(через redsn0w), в общем сделал все как описано в начале данной темы, все стало, все работает. Суть проблемы состоит в том, что постоянно пропадает сеть и wi-fi, особенно, когда работаешь с Cydia. Ну и в общем девайс стал "подтормаживать". Кто знает в чем проблема и как с этим "бороться"?
Спасибо.
iAndrew5
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 11 Май 2012, 20:04

Непрочитанное сообщение 13 Май 2012, 12:55

Насчет подтормаживания - имею опыт с 2 мя 3GS MC137LL. Оба немного подтормаживают что на ios 5.1, что на ios 5.1.1. Немного улучшил ситуацию установив Speed Intensifier из Cydia.
А насчет пропадания сети и WiFi - такого не наблюдаю. Попробуй заново повторить весь процесс. Возможно, что-то некорректно стало. Восстанови на чистую 5.1 или 5.1.1 ( лучше 5.1) и далее по инструкции.
oleg85
Почетный пользователь
Постов в этой теме: 54
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 13 Май 2012, 13:30

makis советую пару дней нормально потестить телефон, перед повышением прошивки.
TinyUmbrella: как сохранить цифровую подпись, вывести из режима восстановления. смотрите так на какие прошивки у Вас есть подписи.
sleeper
Новенький
Постов в этой теме: 2
Сообщения: 5
Зарегистрирован: 20 Декабрь 2011, 17:57

Непрочитанное сообщение 13 Май 2012, 16:09

Здравствуйте, дорогие форумчани

У меня iPhone 4
модем 4.12.01
прошивка 5.1.1

хочу поставить (привязаный) джейл через через - redsn0w_win_0.9.11b2
после того как ввел яблоко в дфю мод указал прошивку 5.1 и нажал джейлбрейк зависает на этапе exploiting with limera1nИзображение + телефон выход с режима дфю и включается. а exploiting with limera1n так и висит....

делал на вин 7 (х64) ,потом пробовал на ХР (х32) менял кабеля и порты пробовал пару раз ничего не помогает...

подскажите что делать, джейл по зарез нужен :ny_tik: :ny_tik: :ny_tik:
oleg85
Почетный пользователь
Постов в этой теме: 54
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 13 Май 2012, 16:16

Попробуйте ввести в DFU руками, а уже потом открывать redsn0w.
Бывает, что получается с 5...7 попытки !

Выключите антивирусы, браундауэры, фаерволы
Запускайте RedSn0w от имени администратора на Win 7
Запустите RedSn0w в режиме совместимости Windows XP SP3 для Win 7
На Win 7 можно так:
1. Запускаем RedSn0w
2. Запускаем Task Manager(нажимаем Ctrl+Alt+Del и выбираем Запустить Диспетчер Задач ).
3. Вверху экрана выбираем Processes (Процессы).
4. Внизу нажимаем на "Show processes from all users"(Отображать процессы всех пользователей).
5. Находим наш redsn0w.exe в списке и кликаем по нему правой кнопкой мыши
выбирая "Задать Соответствие"
6. В появившемся окне оставляем галочку только возле ЦП 1, кликаем на ОК!
7. Дальше переходим к нашему RedSn0w и делаем джейлбрейк!
sleeper
Новенький
Постов в этой теме: 2
Сообщения: 5
Зарегистрирован: 20 Декабрь 2011, 17:57

Непрочитанное сообщение 13 Май 2012, 17:15

Спасибо большое вы мне помогли а именно (Попробуйте ввести в DFU руками, а уже потом открывать redsn0w. + Запустите RedSn0w в режиме совместимости Windows XP SP3 для Win 7)
я этого не делал )))

очень выручили :ya_hoo_oo: :ya_hoo_oo: :ya_hoo_oo: :ya_hoo_oo:
Arturni
Новенький
Постов в этой теме: 5
Сообщения: 7
Зарегистрирован: 29 Апрель 2012, 19:22

Непрочитанное сообщение 13 Май 2012, 17:25

блин этот метод не помог
oleg85
Почетный пользователь
Постов в этой теме: 54
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 13 Май 2012, 18:01

sleeper - пожалуйста.
Arturni - попробуйте на другом компьютере (так же попробуйте обновить microsoft net framework).
Ответить