Установка 5.0.1 или откат с 5.1. Ошибка 2005, 11 и прочие.

Ветка для археологических исследований! В настоящее время неактуальна!
oleg85
Почетный пользователь
Постов в этой теме: 73
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 22 Апрель 2012, 12:47

Выбирайте Build IPSW .
maxim2015
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 22 Апрель 2012, 09:41

Непрочитанное сообщение 22 Апрель 2012, 13:45

спс
ща попробую



айфон 6s плюс
maxim2015
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 22 Апрель 2012, 09:41

Непрочитанное сообщение 22 Апрель 2012, 13:59

спс теперь в пиратские игрушки буду играть :-)

+100500 тебе)
paland
Уважаемый
Постов в этой теме: 2
Сообщения: 27
Зарегистрирован: 20 Апрель 2010, 17:58

Непрочитанное сообщение 22 Апрель 2012, 22:22

а как просто обновить прошивку на 5,0,1 (она же и установлена)
при прошивке вылетает ошибка 1600. пробывал и на пк и на ноуте ошибка одинаковая
oleg85
Почетный пользователь
Постов в этой теме: 73
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 22 Апрель 2012, 22:30

Как обновить (если она у Вас уже установлена)?
Опишите подробней что Вы хотите сделать и для чего ?
paland
Уважаемый
Постов в этой теме: 2
Сообщения: 27
Зарегистрирован: 20 Апрель 2010, 17:58

Непрочитанное сообщение 23 Апрель 2012, 02:12

тело было привезено примерно год назад из америки. карточка стояла at&t. в связи с разблокировкой которую предлагает at&t, я сделал запрос на их мыло. (где-то было описано что писать и куда писать) пока ответа еще нет, но. чтобы не было кирпича я поставил джеил со всеми вытекающими. а для того чтобы официально его разлочить (на сколько я понял) надо его активировать через itunes. я не нашел как сделать активацию ломаного поэтому я хочу попробывать (пока не придет ответ будь то положительным или отрицательным) перешить его на этуже прошивку и чтобы он пока был кирпичем.
banditpanda
Уважаемый
Постов в этой теме: 2
Сообщения: 72
Зарегистрирован: 04 Октябрь 2011, 15:09

Непрочитанное сообщение 23 Апрель 2012, 12:30

Такая проблема, шью на кастом 5.1 выходит ошибка 11. 11 - нехватает ББ в прошивке.
Теперь что нельзя шить на кастом в тунце выше 5.0.1?
banditpanda
Уважаемый
Постов в этой теме: 2
Сообщения: 72
Зарегистрирован: 04 Октябрь 2011, 15:09

Непрочитанное сообщение 23 Апрель 2012, 14:53

никто не сталкивался с такой проблемой?
vzlata
Уважаемый
Постов в этой теме: 3
Сообщения: 36
Зарегистрирован: 09 Октябрь 2011, 23:02

Непрочитанное сообщение 23 Апрель 2012, 22:49

А что такое Old bootrom???
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 21
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 24 Апрель 2012, 00:39

Старый загрузчик! Это хорошо, если действительно старый! Обычно в серийном номере 3,4,5 цифры - это 9,(здесь две цифры ниже 4, 1 - скажем 3, 9 и т.д.)
Ответить