Проблема с активацией помогите!

Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 5
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 19 Март 2012, 21:46

scuman писал(а):MC137LL/A - iPhone3GS
5.1
06.15.00-6.4_M3S2
2132083377141 1F06A1283F5
вот такие вот данные! теперь можно точно сказать, что мне нужно сделать?!
Подписи смотрите по теме.
scuman
Новенький
Постов в этой теме: 9
Сообщения: 19
Зарегистрирован: 16 Март 2012, 16:11

Непрочитанное сообщение 19 Март 2012, 21:53

Поконкретнее пож-та я не совсем понимаю , что сейчас нужно, он сохранил SHSH на локальный диск! какие то данные по SHSH нужны? или что?
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 5
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 19 Март 2012, 22:00

scuman писал(а):Поконкретнее пож-та я не совсем понимаю , что сейчас нужно, он сохранил SHSH на локальный диск! какие то данные по SHSH нужны? или что?
Да, мне нужно знать на какие прошивки есть подписи.
scuman
Новенький
Постов в этой теме: 9
Сообщения: 19
Зарегистрирован: 16 Март 2012, 16:11

Непрочитанное сообщение 19 Март 2012, 22:03

4.1
4.2.1
4.3
4.3.5
5.0.1
если я правильно понял вот!
scuman
Новенький
Постов в этой теме: 9
Сообщения: 19
Зарегистрирован: 16 Март 2012, 16:11

Непрочитанное сообщение 20 Март 2012, 16:42

DenGT спасибо большое за помощь, порылся , восстановил до прошивки 4.1 анлок сделал! Теперь хочется поднять до 5.0.1 скачал прошивку готовую кастомную пытаюсь установить айтюнс постоянно выдает разные ошибки! хост чистил, через ireb пробовал прогонять (если я правильно понял в режиме ДФУ нажимаем кнопку "автобут тру") , но все равно выдает ошибки, как быть!?
scuman
Новенький
Постов в этой теме: 9
Сообщения: 19
Зарегистрирован: 16 Март 2012, 16:11

Непрочитанное сообщение 20 Март 2012, 16:47

Забыл сказать, что повысить прошивку хочу для того, что бы айтюнс восстановил данные учетной записи, на данный момент не могу этого сделать т.к. айтюнс требует обновить ПО. Я так понимаю раньше у меня стояла версия ПО выше чем 4.1
Ответить