Не хочет заходить в DFU режим.

616337
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 20 Апрель 2012, 12:23

Непрочитанное сообщение 20 Апрель 2012, 12:50

Здравствуйте, Аппарат такой:

MC131J/A - iPhone3GS
прошивка 5.1
06.15.00-6.4_M3S2
серийный номер 88002X****
Jailbreakable? NO
Unlockable? YES (USE ULTRASNOW)
SHSH:
iPhone3GS 4.1 (8B117)
iPhone3GS 4.2.1 (8C148a)
iPhone3GS 4.3.3 (8J2)
iPhone3GS 5.1 (9B176)

Проблема вот в чем, я на свою голову прошил его официальной 5.1 через itunes,
В процессе моих мучений я много раз вводил телефон в DFU режим, хорошо приловчился это делать,
но к концу дня он перестал входить в этот режим,
я подключаю кабель, выключаю телефон, прижимаю кнопки, яблоко появляется потом пропадает, я отпускаю кнопку power и яблоко снова появляется вместо этого режима и телефон включается в обычном режиме.
В обычный режим восстановления входит, а в DFU ни как.
Кнопки все рабочие!
Что делать?
Аватара пользователя
Pirat
Гуру
Постов в этой теме: 1
Сообщения: 3753
Зарегистрирован: 23 Август 2011, 13:39

Непрочитанное сообщение 20 Апрель 2012, 17:39

616337 писал(а):Здравствуйте, Аппарат такой:

MC131J/A - iPhone3GS
прошивка 5.1
06.15.00-6.4_M3S2
серийный номер 88002X****
Jailbreakable? NO
Unlockable? YES (USE ULTRASNOW)
SHSH:
iPhone3GS 4.1 (8B117)
iPhone3GS 4.2.1 (8C148a)
iPhone3GS 4.3.3 (8J2)
iPhone3GS 5.1 (9B176)

Проблема вот в чем, я на свою голову прошил его официальной 5.1 через itunes,
В процессе моих мучений я много раз вводил телефон в DFU режим, хорошо приловчился это делать,
но к концу дня он перестал входить в этот режим,
я подключаю кабель, выключаю телефон, прижимаю кнопки, яблоко появляется потом пропадает, я отпускаю кнопку power и яблоко снова появляется вместо этого режима и телефон включается в обычном режиме.
В обычный режим восстановления входит, а в DFU ни как.
Кнопки все рабочие!
Что делать?
iREB
616337
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 20 Апрель 2012, 12:23

Непрочитанное сообщение 22 Апрель 2012, 11:45

Спасибо,
Входит только с включенного аппарата, так и вхожу.

Проблема теперь в другом, не могу сделать чтобы сеть видел, то есть не видит симку и сеть, все способы перепробовал не получается.
Ставлю ultrasn0w через файловые менеджеры, пакет стоит видно в сидии в телефоне но сети также нет,
То не получается поставить, то версия другая не для модема наверно. Я уже не знаю что делать!
И какая версия должна быть для 6.15 модема?
Прошивка сейчас 4.3.3 сделана через sn0wbreeze-v2.9.3 она вместе с jealbreak, активировал в тунце как новый.

Пока писал прогнал redsn0w_win_0.9.10b7 заново сделал Джейл теперь симку видит что вставляю или вытаскиваю,
но не звонит говорит что не удалось дозвониться или при проверки баланса нет сетевой службы.
Антенну он не ищет она всегда на самом минимуме. Не может загрузить список сетей стоит галочка на авто, в сидии пишет что ultrasn0w стоит(зеленая галочка поставил вручную)
ЧЁ ЭТА ТАКОЕ? Помогите пожалуйста!
И ещё на repo666.ultrasn0w.com программа Cyder2-0.1-RC2 ни чего не находит.
616337
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 20 Апрель 2012, 12:23

Непрочитанное сообщение 29 Апрель 2012, 05:01

Ни кто не отвечает всем спасибо, сам себе отвечу!
После всех процедур я снова красным снегом прошил модем без сидии, при установленном ultrasnow
и сеть работает.
Ответить