Беда с айфоном.

Андрей Мъ
Новенький
Постов в этой теме: 2
Сообщения: 14
Зарегистрирован: 05 Август 2008, 19:41

Непрочитанное сообщение 01 Сентябрь 2008, 20:15

Друзья, помогите, пожалйста, с проблемой.
был айфон с прошивкой 1.1.4, решил перепрошить его в 2.0.1. С помощью winpwn подготовил кастомную прошивку, но она не пошла и выдавала ошибку 1604. По тупости поставил оригинальную. Соответственно, кроме экстренных вызово телефон нчиего делать не может. Потом опять же через айтюнс обновил прошивку до 2.0.2 и думал смогу ее модифицировать с помощью QuickPwnGUI120. Но не тут то было. На висте эта программа не запустилась.
В общем сейчас просто в растернности и не знаю за что приняться и с какого конца ухватиться за решение этой проблемы. Буду рад любому совету. Заранее спасибо
Андрей Мъ
Новенький
Постов в этой теме: 2
Сообщения: 14
Зарегистрирован: 05 Август 2008, 19:41

Непрочитанное сообщение 01 Сентябрь 2008, 20:27

Сейчас попробовал с прошивки 2.0.2 скинуть до 1.1.4. с помощью тунца. Он выдал мне неизвестную ошибку (20).
Что можно сделать для исправляения ситуации
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 1
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 01 Сентябрь 2008, 20:41

Вот в этой теме расписаны эти ошибки:
viewtopic.php?t=4768
Ответить