redsn0w 0.9.11b4 для даунгрейда c iOS 5.1.1 для iPhone 4, 4S

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 35
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 22 Май 2012, 13:22

Нужна:
1. 5.0.1 - подпись
2. 5.0.1 - прошивка
3. 5.1.1 - прошивка
4. redsn0w 0.9.11b4
И все получится. Когда выбираете прошивку всплывает диалоговое окно, в котором говорится о том, какой версии прошивку надо указывать.
Аватара пользователя
Azizjon
Гуру
Постов в этой теме: 16
Сообщения: 465
Зарегистрирован: 20 Ноябрь 2011, 23:14

Непрочитанное сообщение 22 Май 2012, 13:32

значит по мимо того что у меня на телефоне уже стоит 5.1.1 и еще надо скачать эту прошивку на комп да?подписи все есть у меня я сохранил уже!!
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 35
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 22 Май 2012, 14:55

Да.
Zaid
Уважаемый
Постов в этой теме: 3
Сообщения: 26
Зарегистрирован: 21 Октябрь 2010, 14:26

Непрочитанное сообщение 22 Май 2012, 16:58

Ответьте кто-нибудь плиз :-):
Аватара пользователя
Azizjon
Гуру
Постов в этой теме: 16
Сообщения: 465
Зарегистрирован: 20 Ноябрь 2011, 23:14

Непрочитанное сообщение 22 Май 2012, 17:28

если нет подписи то никак не можете!!!ждите JB на 5,1,1.Так запустите программку и проверьте!!за место вас другой давно бы уже посмотрел и не переживал бы так!!!
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 35
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 22 Май 2012, 17:58

andrey62
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 23 Май 2012, 20:09

Непрочитанное сообщение 23 Май 2012, 20:31

Доброго времени суток. Помогите решить проблему: Айфон 4 загружал обновления, загрузка сорвалась и теперь телефон мертвый, в тунце не отображается, не включается: на экране подсоединение usb и значок тунца. Одним словом ОБНОВИЛСЯ..... Ребята, подскажите = это КОНЕЦ?
Аватара пользователя
Azizjon
Гуру
Постов в этой теме: 16
Сообщения: 465
Зарегистрирован: 20 Ноябрь 2011, 23:14

Непрочитанное сообщение 23 Май 2012, 20:49

Уважаемые форумчане!

Задавая вопрос на форуме, обязательно указывайте модель iPhone, версию прошивки и модема, операционную систему и версию iTunes

Например: iPhone 4S, модель MC603LL/A, прошивка iOS 5, модем 04.11.08, Mac OS X Lion, iTunes 10.5 и далее вопрос. В этом случае Вам ответят
Аватара пользователя
Cuper1978
Гуру
Постов в этой теме: 2
Сообщения: 1056
Зарегистрирован: 12 Февраль 2010, 09:47

Непрочитанное сообщение 24 Май 2012, 18:06

Скажите, можно ли по этой теме откатиться с 5.1.1 на 5.1 на Айфоне 4S.
Подпись на 5.1 есть.
Аватара пользователя
Azizjon
Гуру
Постов в этой теме: 16
Сообщения: 465
Зарегистрирован: 20 Ноябрь 2011, 23:14

Непрочитанное сообщение 24 Май 2012, 19:13

нет не пойдет 5,1 должно быть 5.0.1 или 5.0.1b
Ответить