Джейлбрейк Sn0wbreeze 2.9.14 для iOS 3.1.3-6.1.2

Ветка для археологических исследований! В настоящее время неактуальна!
SLash581
Уважаемый
Постов в этой теме: 1
Сообщения: 63
Зарегистрирован: 07 Май 2010, 19:37

Непрочитанное сообщение 05 Июнь 2012, 17:18

iPhone 4s американец работает через ребел-х.
Вопрос такой: у меня стоит 5.0.1 с непривязанным джейлом абсинт, как лучше перепрошиться на 5.1.1 с джейлом? Надо ли ставить офф. прошивку через айтюнс?
Aindri
Новенький
Постов в этой теме: 2
Сообщения: 5
Зарегистрирован: 05 Июнь 2012, 17:25

Непрочитанное сообщение 05 Июнь 2012, 17:52

Уважаемые пользователи форума!) Подскажите, нужен ли джейлбрейк на мой телефон или я могу обновить версию прошивки без него? Вообщем, есть iPhone 3GS, версия 4.1,модем 06.15, американец, я так понимаю был разлочен раньше от какого-то оператора. Можно ли поставить iOS 5.1.1 без джейла, чтоб телефон остался не привязан к оператору, ну и естественно остались рабочими все функции? Мне не нужна Cydia, вполне устроит AppStore, или джейл кроме сидии еще по каким-то причинам нужен обязательно? Заранее спасибо за ответ.



восстановленный айфон
nezgovorov
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 30 Май 2012, 14:30

Непрочитанное сообщение 05 Июнь 2012, 19:17

Немного ранее на форуме обсуждался визуальный глюк когда после перехода на 5.1.1 при сохранении версии модема 01.59.00 и установки ultrasnow и ultrasnow fix телефон показывал только одно деление в уровне сигнала сети ( сам имел эту проблему). Как и обещал разработчик, в ближайшее время или он обновит ultrasnow fix и решит эту проблему либо обновиться ultrasnow и этот глюк исчезнет. Так вот на данном этапе ultrasnow обновился до версии 1.2.7 и пропала необходимость в установке ultrasnow fix. Проверил на себе, обновил ultrasnow до версии 1.2.7 из Cidia, убрал теперь уже не нужный для моей версии модема ultrasnow fix, перегрузил телефон Home + power. После перезагрузки сеть нашёл сразу значение уровня сигнала в норме
Splin
Новенький
Постов в этой теме: 3
Сообщения: 14
Зарегистрирован: 02 Июнь 2012, 14:16

Непрочитанное сообщение 05 Июнь 2012, 20:47

Люди, помогите, после джейла стала быстро садиться батарея, что я сделал не так?
3gs. newboot 5.1.1(9B206) модем 05,16,05 фактори анлок. Заранее спасибо
gosst.2011
Уважаемый
Постов в этой теме: 1
Сообщения: 36
Зарегистрирован: 12 Февраль 2011, 17:05

Непрочитанное сообщение 05 Июнь 2012, 21:28

и што, получил вечный ДФУ. што дальше???
Аватара пользователя
Jerce08
Гуру
Постов в этой теме: 9
Сообщения: 117
Зарегистрирован: 21 Май 2012, 19:06

Непрочитанное сообщение 05 Июнь 2012, 22:35

Dev-Team вроде пишет что теперь доступен джейл через redsn0w 0.9.12b1
PSComp
Уважаемый
Постов в этой теме: 3
Сообщения: 85
Зарегистрирован: 12 Ноябрь 2011, 12:55

Непрочитанное сообщение 05 Июнь 2012, 23:25

Вроде можно через redsn0w 0.9.12b1
Попробывал. 3Gs 32Gb неверлок iOS 5.1.1
Джейлбрекнулась. Всё как обычно, но...
Иконка сидии белая и при нажатии на неё выдала на чёрном фоне:
Preparing Filesystem
(Cydia willexit when complete.)
Покрутила.
Сама перезагрузила айфон.
Всё равно иконка белая.
Но в сидию вошел.
Попросила обновить pcre. Незнаю что это такое.
Обновил, иконка сидии стала нормальной.
Всё получилось.
PSComp
Уважаемый
Постов в этой теме: 3
Сообщения: 85
Зарегистрирован: 12 Ноябрь 2011, 12:55

Непрочитанное сообщение 05 Июнь 2012, 23:32

Не могу найти AppSync 5+ !!!! А в инструкции написано что есть:
Manage - Sources - Edit - Add.
Далее пишите cydia.hackulo.us - Add Source - Add Anyway.
Далее жмите Manage - Sources -Hackulo.us - AppSync 5+ - (на верху справа) Install - Confirm.
И качайте хоть из космоса !!!

В репе cydia.hackulo.us есть только AppSync 5.0+
Где искать? Или ставить AppSync 5.0+ ??????
garili4
Новенький
Постов в этой теме: 1
Сообщения: 6
Зарегистрирован: 09 Ноябрь 2011, 22:42

Непрочитанное сообщение 06 Июнь 2012, 01:12

ставь 5.0+
baron_otto
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 06 Июнь 2012, 16:26

Непрочитанное сообщение 06 Июнь 2012, 16:35

Всем привет! Я новичек в использовании и прошивке айфона, потому прошу, подскажите можно ли сделать "Непривязанный джейлбрейк (jailbreak) Sn0wbreeze 2.9.5 для IOS 5.1.1" если версия Ios 4.2.1? В шапке темі не указано,потому недоумеваю..
Ответить