Даунгрейд модема 06.15.00 на iPhone 3G/3GS

Ветка для археологических исследований! В настоящее время неактуальна!
sabadun
Гуру
Постов в этой теме: 18
Сообщения: 135
Зарегистрирован: 15 Ноябрь 2012, 00:47

Непрочитанное сообщение 23 Декабрь 2012, 20:19

либо ты шлейф неправильно вставил, не до конца я имею ввиду, это номер 3 с защелкой на разьеме платы, либо просто переломал шлейф.
Pro_l
Новенький
Постов в этой теме: 1
Сообщения: 3
Зарегистрирован: 23 Декабрь 2012, 19:35

Непрочитанное сообщение 23 Декабрь 2012, 21:18

Здраствуйте
iPhone3G - MB489CZ/A
Прошивка iOS 4.2.1 restore
модем 06.15.00-5.9_M3S2
Win7 32
itunes 10.7
Собственно вопрос , по поводу понижения модема , телефон был в режиме понижения , прошло минут 10 как в конце загорелось яблоко , и в общем без изменений. Естесно выключаю , сразу включается проходит 5 сек. чуть подстветка гаснет , и яблоко зависает. Комп не реагирует .
В чем проблема может быть ? Что не удалось модем понизить.
sabadun
Гуру
Постов в этой теме: 18
Сообщения: 135
Зарегистрирован: 15 Ноябрь 2012, 00:47

Непрочитанное сообщение 23 Декабрь 2012, 22:31

Pro_l писал(а):Здраствуйте
iPhone3G - MB489CZ/A
Прошивка iOS 4.2.1 restore
модем 06.15.00-5.9_M3S2
Win7 32
itunes 10.7
Собственно вопрос , по поводу понижения модема , телефон был в режиме понижения , прошло минут 10 как в конце загорелось яблоко , и в общем без изменений. Естесно выключаю , сразу включается проходит 5 сек. чуть подстветка гаснет , и яблоко зависает. Комп не реагирует .
В чем проблема может быть ? Что не удалось модем понизить.
стучи в скайп, помгу. Ник - sabadunius
Alex11rus
Гуру
Постов в этой теме: 39
Сообщения: 160
Зарегистрирован: 20 Ноябрь 2010, 21:03

Непрочитанное сообщение 23 Декабрь 2012, 22:49

либо ты шлейф неправильно вставил, не до конца я имею ввиду, это номер 3 с защелкой на разьеме платы, либо просто переломал шлейф.
sabadun

Так ведь в наушниках все работает , и звонок и щелчки все , а наружу звука нет!
sabadun
Гуру
Постов в этой теме: 18
Сообщения: 135
Зарегистрирован: 15 Ноябрь 2012, 00:47

Непрочитанное сообщение 23 Декабрь 2012, 22:54

Alex11rus писал(а):
либо ты шлейф неправильно вставил, не до конца я имею ввиду, это номер 3 с защелкой на разьеме платы, либо просто переломал шлейф.
sabadun

Так ведь в наушниках все работает , и звонок и щелчки все , а наружу звука нет!
так у теья нет звука в разговорном динамике, или динамике на вызов? На наушники идет просто совсем другой шлейф
Alex11rus
Гуру
Постов в этой теме: 39
Сообщения: 160
Зарегистрирован: 20 Ноябрь 2010, 21:03

Непрочитанное сообщение 23 Декабрь 2012, 23:04

нету звука когда играет музыка идет вызов и так далее , и вибро пропало , а так я звоню меня слышат я слышу все нормально , тоесть идет вызов меня на экране а звука 0!
sabadun
Гуру
Постов в этой теме: 18
Сообщения: 135
Зарегистрирован: 15 Ноябрь 2012, 00:47

Непрочитанное сообщение 23 Декабрь 2012, 23:08

Alex11rus писал(а):нету звука когда играет музыка идет вызов и так далее , и вибро пропало , а так я звоню меня слышат я слышу все нормально , тоесть идет вызов меня на экране а звука 0!
прошивай заново, может поможет, если нет, то доразбирался))))
Alex11rus
Гуру
Постов в этой теме: 39
Сообщения: 160
Зарегистрирован: 20 Ноябрь 2010, 21:03

Непрочитанное сообщение 23 Декабрь 2012, 23:10

Перепрошивка не помогает , слушай а какой из них микрофон а каккой динамик , динамик левый или правый? И какой шлейф за заук отвечает?
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 143
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 23 Декабрь 2012, 23:52

Alex11rus писал(а):
либо ты шлейф неправильно вставил, не до конца я имею ввиду, это номер 3 с защелкой на разьеме платы, либо просто переломал шлейф.
sabadun

Так ведь в наушниках все работает , и звонок и щелчки все , а наружу звука нет!
проблема аудиокодека на плате.
polifart
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 28 Декабрь 2012, 21:58

Непрочитанное сообщение 28 Декабрь 2012, 22:05

Привет всем, не подскатиже как решить проблемку:
Имеем iPhone 3GS с модемом 06.15 iOS 6.0.1 и отсутствующими сертификатами SHSH. Телефон AT&T, имеет офф. анлок (на сервере, не на самом устройстве!).

Проблема в том что телефон постоянно находится в режиме поиска сети (не активирован), требуется даунгрейд модема на 5.13.
Попытка свинтить iOS 6.0.1 c redsn0w 15b3 не приносит плодов, выдает ошибку - не поддержки.
Ответить