Даунгрейд модема 06.15.00 на iPhone 3G/3GS

Ветка для археологических исследований! В настоящее время неактуальна!
slavanau
Новенький
Постов в этой теме: 11
Сообщения: 18
Зарегистрирован: 22 Декабрь 2012, 17:19

Непрочитанное сообщение 19 Январь 2013, 18:26

Может собрать кастом с 6.15?
santyago_s.p
Новенький
Постов в этой теме: 4
Сообщения: 6
Зарегистрирован: 19 Январь 2013, 18:59

Непрочитанное сообщение 19 Январь 2013, 19:07

slavanau писал(а):Нет, я не хакер, ну и не чайник и тем более не ламер, галку ставлю, все по инструкции, но модем остается.
Сначала нужно сделать понижение, а затем повышать модем до 6.15.0
Я прошивал прошивкой redsn0w_win_0.9.14b2, но прежде скачать оригинал прошивки 4.2.1, и еще нюанс, лучше вынуть карточку из лотка
вот хорошая инструкция по прошивке, только тут еще прошивка старее http://iphoneroot.com/RU/jailbreak-unlo ... ndows-421/ удачи
и при джейле указывайте сразу пункты которые вам нужны, иначе прошивать заново
slavanau
Новенький
Постов в этой теме: 11
Сообщения: 18
Зарегистрирован: 22 Декабрь 2012, 17:19

Непрочитанное сообщение 19 Январь 2013, 19:35

santyago_s.p писал(а):
slavanau писал(а):Нет, я не хакер, ну и не чайник и тем более не ламер, галку ставлю, все по инструкции, но модем остается.
Сначала нужно сделать понижение, а затем повышать модем до 6.15.0
Я прошивал прошивкой redsn0w_win_0.9.14b2, но прежде скачать оригинал прошивки 4.2.1, и еще нюанс, лучше вынуть карточку из лотка
вот хорошая инструкция по прошивке, только тут еще прошивка старее http://iphoneroot.com/RU/jailbreak-unlo ... ndows-421/ удачи
и при джейле указывайте сразу пункты которые вам нужны, иначе прошивать заново
Если бы я смог сделать понижения, зачем мне тогда повышения?
oleg85
Почетный пользователь
Постов в этой теме: 104
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 19 Январь 2013, 19:41

Привязанный джейлбрейк iOS6.0 и 6.0.1, redsn0w 0.9.15b3 этой версией сначала с галкой на Install iPad Baseband, потом ей же с галкой на Downgrade from iPad baseband (после успешного повышения модема - перезагрузите телефон перед даунгрейдом модема).
slavanau
Новенький
Постов в этой теме: 11
Сообщения: 18
Зарегистрирован: 22 Декабрь 2012, 17:19

Непрочитанное сообщение 19 Январь 2013, 20:04

Проблема найдена, вчера я повышал с помощью redsn0w 0.9.6rc8, сегодня 0.9.15b3. Проблема именно в 0.9.15b3. Сейчас попробую понизить 0.9.14b2.....
santyago_s.p
Новенький
Постов в этой теме: 4
Сообщения: 6
Зарегистрирован: 19 Январь 2013, 18:59

Непрочитанное сообщение 19 Январь 2013, 20:13

slavanau писал(а):Проблема найдена, вчера я повышал с помощью redsn0w 0.9.6rc8, сегодня 0.9.15b3. Проблема именно в 0.9.15b3. Сейчас попробую понизить 0.9.14b2.....
ну дык внимательнее будьте, а понижение нужно!!! не знаю почему, но так все ставится отлично и на 6.15.0 все работает
slavanau
Новенький
Постов в этой теме: 11
Сообщения: 18
Зарегистрирован: 22 Декабрь 2012, 17:19

Непрочитанное сообщение 19 Январь 2013, 20:28

santyago_s.p писал(а): ну дык внимательнее будьте, а понижение нужно!!! не знаю почему, но так все ставится отлично и на 6.15.0 все работает
Я делал повышение в 1 ночи, причем 2-мя версиями, просто у меня плохой интернет и я не мог понять почему так долго. Но по идее новая версия должна справляться с повышением лучше, поскольку баги с новыми версиями исправляются. Вот почему я не мог локализовать проблему.
kosvir
Уважаемый
Постов в этой теме: 1
Сообщения: 26
Зарегистрирован: 08 Январь 2013, 15:44

Непрочитанное сообщение 19 Январь 2013, 20:40

Телефон: 012660008698273. Сделали анлок, понизил модем, прошивка 6.0.1. Пишет "Нет сети". Что делать?
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 244
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 19 Январь 2013, 20:56

kosvir писал(а):Телефон: 012660008698273. Сделали анлок, понизил модем, прошивка 6.0.1. Пишет "Нет сети". Что делать?
Прошить на официальную iOS и настроить "как новый"
slavanau
Новенький
Постов в этой теме: 11
Сообщения: 18
Зарегистрирован: 22 Декабрь 2012, 17:19

Непрочитанное сообщение 19 Январь 2013, 22:46

slavanau писал(а):Проблема найдена, вчера я повышал с помощью redsn0w 0.9.6rc8, сегодня 0.9.15b3. Проблема именно в 0.9.15b3. Сейчас попробую понизить 0.9.14b2.....
C redsn0w_win_0.9.14b2 понижение прошло тоже успешно. Вывод всему вина redsn0w 0.9.15b3
Ответить