Даунгрейд модема 06.15.00 на iPhone 3G/3GS

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 143
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 06 Февраль 2013, 20:28

Кэт писал(а):Извините, может я тут не по теме, но не понимаю - модем с 06.15 удалось понизить до 03.13.04
теперь телефон не видит сим-карту - как это исправить?
и можно ли теперь обновить версию? если да, то на какую - 5.1 или 6.1?
Непривязанный джейлбрейк Sn0wbreeze 2.9.8 для IOS3.1.3 - 6.1 собрать прошивку, поставить, из сидии скачать ультрасноу.
Аватара пользователя
Кэт
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 06 Февраль 2013, 19:26

Непрочитанное сообщение 06 Февраль 2013, 21:24

Вопрос с обнаружением сим карты снимается

По поводу Вашей ссылки - там, насколько я поняла, можно создать прошивку 5.1.1 и программа именно для создания именно этой прошивки? Или 6.1 тоже таким образом можно сделать?

И еще, для создания кастомной прошивки я скачала Pwnage Tools, так как МАС OS и windows к сожалению нет, так вот после выбора прошивки программа выдает "выбран недопустимый файл", хотя разрешение файла ipsw - почему так?
Аватара пользователя
Кэт
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 06 Февраль 2013, 19:26

Непрочитанное сообщение 07 Февраль 2013, 00:36

как-то получилось обновить прошивку до 6.1 (new BR), при этом модем изменился сам на 05.16.08
теперь при загрузке появляет серый экран с надписью Эппл, есть возможность экстренных вызовов, но пишет, что не видит сим карту, требует другую. И айтюнс пишет, что симка не похоже поддерживается

ХЕЛП!!!!!!
Никитий
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 07 Февраль 2013, 01:00

Непрочитанное сообщение 07 Февраль 2013, 01:02

Прошу помощи!
iphone 3gs
кастомная прошивка 6.1
модем 06.15.00 старый бутром
не видит сеть
:cry_ing:
Аватара пользователя
Freks
Администратор
Постов в этой теме: 54
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 07 Февраль 2013, 01:03

Никитий писал(а):Прошу помощи!
iphone 3gs
кастомная прошивка 6.1
модем 06.15.00 старый бутром
не видит сеть
:cry_ing:
Анлок модемов 01.59.00, 04.26.08, 05.11.07, 05.12.01,05.13.04, 06.15.00 программой Ultrasn0w 1.2.4 : 3-й метод !!!
Никитий
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 07 Февраль 2013, 01:00

Непрочитанное сообщение 07 Февраль 2013, 01:05

Freks писал(а):
Никитий писал(а):Прошу помощи!
iphone 3gs
кастомная прошивка 6.1
модем 06.15.00 старый бутром
не видит сеть
:cry_ing:
Анлок модемов 01.59.00, 04.26.08, 05.11.07, 05.12.01,05.13.04, 06.15.00 программой Ultrasn0w 1.2.4 : 3-й метод !!!
так и делал, не помогло :cry_ing:
Аватара пользователя
Freks
Администратор
Постов в этой теме: 54
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 07 Февраль 2013, 01:28

Никитий писал(а):
Freks писал(а):
Никитий писал(а):Прошу помощи!
iphone 3gs
кастомная прошивка 6.1
модем 06.15.00 старый бутром
не видит сеть
:cry_ing:
Анлок модемов 01.59.00, 04.26.08, 05.11.07, 05.12.01,05.13.04, 06.15.00 программой Ultrasn0w 1.2.4 : 3-й метод !!!
так и делал, не помогло :cry_ing:
Простите не доглядел что 6.1 :smu:sche_nie: Понижайте модем !!! Иначе не активировать!!!
Никитий
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 07 Февраль 2013, 01:00

Непрочитанное сообщение 07 Февраль 2013, 01:30

Freks писал(а): Простите не доглядел что 6.1 :smu:sche_nie: Понижайте модем !!! Иначе не активировать!!!
Ничего страшного, спасибо! Сейчас попробую :-ok-:
Никитий
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 07 Февраль 2013, 01:00

Непрочитанное сообщение 07 Февраль 2013, 02:56

Никитий писал(а):
Freks писал(а): Простите не доглядел что 6.1 :smu:sche_nie: Понижайте модем !!! Иначе не активировать!!!
Ничего страшного, спасибо! Сейчас попробую :-ok-:
вроде все работает! :ya_hoo_oo:
Аватара пользователя
Кэт
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 06 Февраль 2013, 19:26

Непрочитанное сообщение 07 Февраль 2013, 08:28

И мне пожалуйста подскажите

После обновления прошивки до 6.1 (new BR) модем изменился сам на 05.16.08 (до этого модем был понижен с 06.15.00 до 05.13.04). После понижения работала прошивка 4.1.
Теперь при загрузке появляет серый экран с надписью Эппл, есть возможность экстренных вызовов, но пишет, что не видит сим карту, требует другую. И айтюнс пишет, что симка похоже не поддерживается
Ответить