поменял язык на китайский (или японский) телефон выключился

Heller93
Новенький
Постов в этой теме: 1
Сообщения: 4
Зарегистрирован: 19 Март 2012, 22:51

Непрочитанное сообщение 29 Июнь 2012, 22:42

Решил "угарнуть" и поменял язык на китайский (или японский) телефон выключился и начала включаться...светит черный фон и на нем бегает загрузка...вообщем лежал она так часа 2-3 (нагрелся п*дц), а потом вообще сел и вырубился...сначала воткнул в сеть началось все по новой и только когда в комп воткнул он врубился! и то врубился раза с 3-4. попытался поменять язык обратно,но не увенчалось успехом это дело. когда тыкаю в графу смены языка он тупо выходит из настроек на главный экран! на данный момент телефон опять отказывается включаться...
Аватара пользователя
XOPBAT
Гуру
Постов в этой теме: 2
Сообщения: 169
Зарегистрирован: 30 Июнь 2011, 20:39

Непрочитанное сообщение 30 Июнь 2012, 12:23

Heller93 писал(а):Решил "угарнуть" и поменял язык на китайский (или японский) телефон выключился и начала включаться...светит черный фон и на нем бегает загрузка...вообщем лежал она так часа 2-3 (нагрелся п*дц), а потом вообще сел и вырубился...сначала воткнул в сеть началось все по новой и только когда в комп воткнул он врубился! и то врубился раза с 3-4. попытался поменять язык обратно,но не увенчалось успехом это дело. когда тыкаю в графу смены языка он тупо выходит из настроек на главный экран! на данный момент телефон опять отказывается включаться...
хард резет делал??? кнопка выключения + home зажаты пока на экране не появится яблоко
Maksimu5
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 15 Ноябрь 2012, 17:20

Непрочитанное сообщение 15 Ноябрь 2012, 17:27

Такая же история как у предыдущего товарища, пробовал зажимать обе кнопки результата никакого, появляется яблоко, затем та же история, загрузка, снова яблоко, загрузка, снова яблоко, и в таком темпе, очень быстро скушало батарею, подключаю зарядное, он то вроде заряжается но через каждые 5-10 секунд издает звук подключения к заряду, каким то образом через раз 10 девайс включился на китайском языке, выбираю настройки языка выкидывает из этого пункта в начало, не знаю что делать! Помогите пожалуйста! Что с этим делать! :ne_vi_del:
Аватара пользователя
XOPBAT
Гуру
Постов в этой теме: 2
Сообщения: 169
Зарегистрирован: 30 Июнь 2011, 20:39

Непрочитанное сообщение 16 Ноябрь 2012, 10:39

Maksimu5 писал(а):Такая же история как у предыдущего товарища, пробовал зажимать обе кнопки результата никакого, появляется яблоко, затем та же история, загрузка, снова яблоко, загрузка, снова яблоко, и в таком темпе, очень быстро скушало батарею, подключаю зарядное, он то вроде заряжается но через каждые 5-10 секунд издает звук подключения к заряду, каким то образом через раз 10 девайс включился на китайском языке, выбираю настройки языка выкидывает из этого пункта в начало, не знаю что делать! Помогите пожалуйста! Что с этим делать! :ne_vi_del:
переведи в DFU и шей.
Ответить