очень нужна помощь.айфон 3g

LostBoy
Гуру
Постов в этой теме: 3
Сообщения: 244
Зарегистрирован: 12 Май 2012, 18:07

Непрочитанное сообщение 02 Август 2012, 02:31

дело такое.как то раз поставил прошивку не помню какой.вроде 4.1.после чего перестал работать верхний динамик.не падал не заливал.что такое?очень нужна помощь.
Аватара пользователя
Freks
Администратор
Постов в этой теме: 1
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 02 Август 2012, 11:05

LostBoy писал(а):дело такое.как то раз поставил прошивку не помню какой.вроде 4.1.после чего перестал работать верхний динамик.не падал не заливал.что такое?очень нужна помощь.
Попробуй почистить сеточку на динамике, или этопроизошло сразу после прошивки??
LostBoy
Гуру
Постов в этой теме: 3
Сообщения: 244
Зарегистрирован: 12 Май 2012, 18:07

Непрочитанное сообщение 02 Август 2012, 15:33

ну я вот поставил.пошле через 15минут гулять и перестал .
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 1
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 02 Август 2012, 16:30

LostBoy писал(а):ну я вот поставил.пошле через 15минут гулять и перестал .
перезагружали?
LostBoy
Гуру
Постов в этой теме: 3
Сообщения: 244
Зарегистрирован: 12 Май 2012, 18:07

Непрочитанное сообщение 03 Август 2012, 20:27

сегодня ездил в москву и заехал за шлейфом и динамиком.поменял шлейф и заработало)
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 1
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 03 Август 2012, 20:30

LostBoy писал(а):сегодня ездил в москву и заехал за шлейфом и динамиком.поменял шлейф и заработало)
Вот и хорошо.
Закрыто