iphone 4, не работает динамик

Sema
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 12 Сентябрь 2012, 17:43

Непрочитанное сообщение 12 Сентябрь 2012, 17:56

у меня 4ка чуть больше месяца, так вот, поставил я его на зарядку, аккуратно, звонит мне друг, милодии нет только вибро, ну я подумал так и надо... снял с зарядки, а он вообще не единого звука не издает(музыка не работает((в наушниках все ок!)), камера фоткает без звука, блокировка без звука) короче вообще нет звука, я его не ронял! палзунок громкости есть, я уже перепробовал(перезагрузка, жесткая перезагрузка, сброс всех настроек, наушники туда сюда сунул уже) джейл не делал! что может быть??? :ny_tik: :du_ma_et: :cry_ing:
Sema
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 12 Сентябрь 2012, 17:43

Непрочитанное сообщение 14 Сентябрь 2012, 11:57

"СПАСИБО" всем за помощь!
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 5
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 14 Сентябрь 2012, 12:09

Sema писал(а):"СПАСИБО" всем за помощь!
а переключатель сбоку вверх поднимали?
Damir8007
Уважаемый
Постов в этой теме: 1
Сообщения: 45
Зарегистрирован: 29 Ноябрь 2011, 09:21

Непрочитанное сообщение 14 Сентябрь 2012, 21:50

ну либо динамик здох. либо шлейф отскочил. что мало вероятно на 4ке. только открывать и смотреть.
Sema
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 12 Сентябрь 2012, 17:43

Непрочитанное сообщение 16 Сентябрь 2012, 14:31

Mnemonic писал(а):
Sema писал(а):"СПАСИБО" всем за помощь!
а переключатель сбоку вверх поднимали?
КОНЕЧНО)) я не такой уж и глупый ;))
палзунок есть, и пишет динамик) с этим все норм, походу динамик накрылся, повезу в СЦ.
korea
Новенький
Постов в этой теме: 2
Сообщения: 11
Зарегистрирован: 10 Сентябрь 2010, 09:07

Непрочитанное сообщение 24 Сентябрь 2012, 09:47

Добрый день!

Дабы не создавать новую тему, напишу сюда.
С недавних пор стал замечать проблеме такого рода, отключается звук, при разблокировке нет щелчка, при проигрывании музыки (без наушников), при просмотре роликов на youtube. Но при этом если запустить рингтон (из настроек звука) он прекрасно проигрывается, и при входящем вызове тоже нормально играет мелодия.
При регулировке звука кнопками "+" "-" вот такая иконка
Изображение
Самое интересное, что это происходит как-то рандомно, непонятно чем вызвано такое поведение.
Никто не сталкивался с таким?

Спасибо.
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 5
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 24 Сентябрь 2012, 09:52

korea писал(а):Добрый день!

Дабы не создавать новую тему, напишу сюда.
С недавних пор стал замечать проблеме такого рода, отключается звук, при разблокировке нет щелчка, при проигрывании музыки (без наушников), при просмотре роликов на youtube. Но при этом если запустить рингтон (из настроек звука) он прекрасно проигрывается, и при входящем вызове тоже нормально играет мелодия.
При регулировке звука кнопками "+" "-" вот такая иконка
Изображение
Самое интересное, что это происходит как-то рандомно, непонятно чем вызвано такое поведение.
Никто не сталкивался с таким?

Спасибо.
джейлбрейк делали?
korea
Новенький
Постов в этой теме: 2
Сообщения: 11
Зарегистрирован: 10 Сентябрь 2010, 09:07

Непрочитанное сообщение 24 Сентябрь 2012, 09:56

нет, уже и перепрошивал несколько раз, и как новый востанавливал, все равно выскакивает это проблема.
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 5
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 24 Сентябрь 2012, 10:08

korea писал(а):нет, уже и перепрошивал несколько раз, и как новый востанавливал, все равно выскакивает это проблема.
либо проблема со шлейфом, либо с аудикодеком. обратитесь в сервис-центр
muffler
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 10 Январь 2013, 23:08

Непрочитанное сообщение 10 Январь 2013, 23:11

Korea, удалось решить проблему с телефоном?
Ответить