Проблемы при перепрошивке iPhone 3G

Autopilot777
Уважаемый
Постов в этой теме: 26
Сообщения: 27
Зарегистрирован: 12 Сентябрь 2012, 22:45

Непрочитанное сообщение 14 Сентябрь 2012, 17:27

Всем огромное спасибо за помощь! Проблема с вафлей так и осталась(
Autopilot777
Уважаемый
Постов в этой теме: 26
Сообщения: 27
Зарегистрирован: 12 Сентябрь 2012, 22:45

Непрочитанное сообщение 14 Сентябрь 2012, 18:26

Хотел просто оживить старичка) но походу придется продавать его на запчасти...
Autopilot777
Уважаемый
Постов в этой теме: 26
Сообщения: 27
Зарегистрирован: 12 Сентябрь 2012, 22:45

Непрочитанное сообщение 14 Сентябрь 2012, 19:27

Помог метод со строительным феном))) (Прогреть модуль вай-фай) все работает кроме сим(
oleg85
Почетный пользователь
Постов в этой теме: 4
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 14 Сентябрь 2012, 19:35

Sim-карту видит, но нет сети ???
Или не видит сим ???
Autopilot777
Уважаемый
Постов в этой теме: 26
Сообщения: 27
Зарегистрирован: 12 Сентябрь 2012, 22:45

Непрочитанное сообщение 14 Сентябрь 2012, 21:17

oleg85 писал(а):Sim-карту видит, но нет сети ???
Или не видит сим ???
не видит сим, как только прошил его когда он просил активацию сим видел но требовал родную сим для активации. Теперь не видит сим вообще. Ultrasn0w вроде стоит. Хотя когда я пробовал с сидии его снова скачать пишет (unable to load, the sertificate for this server invalid. You might be connecting to a server that is pretending to be "cydia.saurik.com" whitch could put your confidential information at risk.)





Понял из за чего ошибка эта была, дата стояла 01.01.2000 XD
Autopilot777
Уважаемый
Постов в этой теме: 26
Сообщения: 27
Зарегистрирован: 12 Сентябрь 2012, 22:45

Непрочитанное сообщение 14 Сентябрь 2012, 21:47

Щас вставил сим мегафона сим теперь видит, но сети нет.
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 3
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 14 Сентябрь 2012, 23:21

Autopilot777 писал(а):Щас вставил сим мегафона сим теперь видит, но сети нет.
сейчас версия модема какая? напротив ультрасноу в сидии зеленая галочка?
oleg85
Почетный пользователь
Постов в этой теме: 4
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 14 Сентябрь 2012, 23:22

Redsn0w 0.9.6rc17 - не привязанный джейлбрейк прошивки 4.1 - 4.3.3 ещё раз джейл с галкой только на Install iPad Baseband.
Autopilot777
Уважаемый
Постов в этой теме: 26
Сообщения: 27
Зарегистрирован: 12 Сентябрь 2012, 22:45

Непрочитанное сообщение 14 Сентябрь 2012, 23:31

oleg85 писал(а):Redsn0w 0.9.6rc17 - не привязанный джейлбрейк прошивки 4.1 - 4.3.3 ещё раз джейл с галкой только на Install iPad Baseband.
Все так и делал)
Mnemonic писал(а):
Autopilot777 писал(а):Щас вставил сим мегафона сим теперь видит, но сети нет.
сейчас версия модема какая? напротив ультрасноу в сидии зеленая галочка?
Да стоит, модем 06.15.00 в общем сим тыкал туда сюда появилась сеть пришли смс, дело не в Софте, в железе (наверное) т.к. Пишет потом нет сим... Что может быть? Контакты на бузере? Лапки сим может приподнять? Что еще может быть?

Огромное спасибо за ответы) айфончик валялся по запчастям весь,вот решил сделать его, жена захотела его)
oleg85
Почетный пользователь
Постов в этой теме: 4
Сообщения: 2976
Зарегистрирован: 27 Июнь 2011, 15:31

Непрочитанное сообщение 14 Сентябрь 2012, 23:32

Попробуйте для начала поменять сим-лоток.
Ответить