Iphone (3gs) что за знак после хард резета?

Kenderrr
Новенький
Постов в этой теме: 8
Сообщения: 8
Зарегистрирован: 05 Октябрь 2012, 11:04

Непрочитанное сообщение 05 Октябрь 2012, 11:14

Изображение
Изображение
Изображение
Вообщем подарили телефон без признаков жизни, разобрал-вытащил аккумулятор-зарядил через лягушку.
Купил еще один китайский акк, но он оказался еще хуже старого. После сделал хард резет стал появляться вот тот знак хз что он означает. при подключении к айтюнсу вылезает либо белый экран либо просто отключается. при выключенном состоянии и воткнутом шнуре вообще ни на какие комбинации клавиш не реагирует. телефон в воде не был, ударам не подвергался. телефон чиню для собственного пользования, надеюсь на своевременную помощь (63% заряд еще есть). Да кстати телефон включается, но пароль я не знаю и прошлый владелец не помнит, тк телефон долго без дела лежал. 3 раза пытаюсь ввести пароль, потом режим телефон отключается и просит подключить к айтюнс, ну а там он вырубается.
Аватара пользователя
nail52
Уважаемый
Постов в этой теме: 2
Сообщения: 39
Зарегистрирован: 29 Сентябрь 2012, 11:59

Непрочитанное сообщение 05 Октябрь 2012, 11:45

дудл джамп:D может надо пройти иггру, не?))) а раньше, всегда яблоко было?
Аватара пользователя
nail52
Уважаемый
Постов в этой теме: 2
Сообщения: 39
Зарегистрирован: 29 Сентябрь 2012, 11:59

Непрочитанное сообщение 05 Октябрь 2012, 11:47

поменяй юсб вход или антенный модуль в сборе, он не Дорого стоит если у вас есть спец магазин
Kenderrr
Новенький
Постов в этой теме: 8
Сообщения: 8
Зарегистрирован: 05 Октябрь 2012, 11:04

Непрочитанное сообщение 05 Октябрь 2012, 12:02

да спец магаз есть, не там яблоко появляется, потом эта штука, а потом телефон загружается. просит ввести код доступа к телефону или подключить к айтюнсу. втыкаю провод, он дает вибро сигнал(о зарядке видимо) и вырубается. может провод еще плохой или скорее дело в юсб?
Вот вроде dfu в винде определяет, а потом пишет, что типа оборудование может работать неверно. и еще я понял что провод у меня плохой китайский либо разъем в айфоне, тк сигнал идет но не постоянно. когда коннектор немного двигаю у разъема, то компа как то реагирует немного(дфу) но в айтюнсе нету. а когда при загрузке с яблоком вставляю юсб, то начинают кадры прыгать типа как на старых телевизорах развертка. потом белый экран итд, а потом выключается либо просто экран выключается хз.
Аватара пользователя
Freks
Администратор
Постов в этой теме: 1
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 05 Октябрь 2012, 12:16

Kenderrr писал(а):да спец магаз есть, не там яблоко появляется, потом эта штука, а потом телефон загружается. просит ввести код доступа к телефону или подключить к айтюнсу. втыкаю провод, он дает вибро сигнал(о зарядке видимо) и вырубается. может провод еще плохой или скорее дело в юсб?
Вот вроде dfu в винде определяет, а потом пишет, что типа оборудование может работать неверно. и еще я понял что провод у меня плохой китайский либо разъем в айфоне, тк сигнал идет но не постоянно. когда коннектор немного двигаю у разъема, то компа как то реагирует немного(дфу) но в айтюнсе нету.
1.Меняйте шнур.
2.Смотрите что у Вас с разьемом на телефоне.
3.Пробуйте на другом компьютере.
Kenderrr
Новенький
Постов в этой теме: 8
Сообщения: 8
Зарегистрирован: 05 Октябрь 2012, 11:04

Непрочитанное сообщение 05 Октябрь 2012, 12:54

подключил к проводу юсб удлинитель-теперь не отключается, видимо не хватало напряжения на китайском кабеле. буду решать проблему дальше.
Kenderrr
Новенький
Постов в этой теме: 8
Сообщения: 8
Зарегистрирован: 05 Октябрь 2012, 11:04

Непрочитанное сообщение 17 Октябрь 2012, 13:38

Update
Все стало еще хуже. Так и не прошив все это дело в тот же вечер, то решил оставить дело на следующий день. Но по глупости решил оставить телефон на зарядку. Включил телефон, он находился в заблокированном состоянии(просил код доступа к телефону) но значок зарядки показывал и все вроде бы было хорошо. Я уснул, а утром обнаружил "мертвую" тушку. телефон не подавал никаких признаков жизни. Днем я разобрал айфон и поставил другой свежезаряженный "лягушкой" аккумулятор. Но теперь при любом соприкосновении контактов аккумулятора и материнской платы-айфон стал очень сильно нагреваться, но включаться не желает, ни на какие комбинации home+power и itunes - не реагирует Хочу заметить что изначально мне достался айфон с аккумулятором на котором был apn от простого 3g, что судя по всему и являлось причиной очень быстрой разрядки аппарата. И так идем далее. Я отдал телефон в сервис центр(если это можно так назвать) с изначально поставленным аккумулятором (арn 3g), там мне сказали что поменяют аккумулятор и все будет работать. Потом они тоже обнаружили нагрев уже с новым поставленным ими аккумулятором и сообщили что скорее всего дело в микросхеме, какой именно не сказали.(я так догадался что это был контроллер питания) Через неделю я позвонил еще раз узнать, что нового. Но ничего благоприятного не услышал, так сказали, что после замены все равно нагревается и запускаться iphone не хочет.
Теперь вопрос. Кто что думает по всему вышесказанному и есть ли какие-нибудь советы по ремонту и возможности дальнейшей эксплуатации данного iphone 3gs? Заранее говорю большое спасибо каждому откликнувшемуся.
Kenderrr
Новенький
Постов в этой теме: 8
Сообщения: 8
Зарегистрирован: 05 Октябрь 2012, 11:04

Непрочитанное сообщение 23 Октябрь 2012, 17:22

up.
Kenderrr
Новенький
Постов в этой теме: 8
Сообщения: 8
Зарегистрирован: 05 Октябрь 2012, 11:04

Непрочитанное сообщение 26 Октябрь 2012, 08:29

Вчера вскрыл плату и мне в руку выпала маленькая микруха. видимо когда заряжал, пайка расплавилась. на картинке отметил красным эту микруху. что это вообще и если есть умельцы которые могу помочь ее припаять то прошу отпишитесь :)
Изображение
Kenderrr
Новенький
Постов в этой теме: 8
Сообщения: 8
Зарегистрирован: 05 Октябрь 2012, 11:04

Непрочитанное сообщение 29 Октябрь 2012, 23:23

вверх
Ответить