Не могу прошить с 5.0.1 на 5.1.1

Ветка для археологических исследований! В настоящее время неактуальна!
Gurbull
Уважаемый
Постов в этой теме: 2
Сообщения: 83
Зарегистрирован: 20 Январь 2012, 03:31

Непрочитанное сообщение 12 Октябрь 2012, 19:23

Iphone 4 MC604B неверлок 04.11.08, ios 5.0.1 win xp, itunes 10.7.0.21

Доброго времени суток. Купил Iphone 4 MC604B неверлок 04.11.08. Стоит на нём 5.0.1 Хочу прошить на 5.1.1, в tinyumbrella видит подписи только на 4.3.3 , 5.0.1 и 6.0 gm. на 5.1.1 нету. в сидии тож только на эти прошивки есть подписи. как мне достать подпись на 5.1.1? Может откатится на 4.3.3 а потом подсунуть 5.1.1??
Gurbull
Уважаемый
Постов в этой теме: 2
Сообщения: 83
Зарегистрирован: 20 Январь 2012, 03:31

Непрочитанное сообщение 12 Октябрь 2012, 19:27

Вот что в Tinyumbrella выдаёт :
10/12/2012 18:31:12.236 For version [iPhone4 5.1.1 (9B206)] - This device isn't eligible for the requested build.
10/12/2012 18:31:12.241 APPLE is NOT signing iPhone4 5.1.1 (9B206) SHSH requests anymore. All you can do now is select CYDIA and hope that CYDIA has your SHSH saved. If not, there is nothing you can do.
Ответить