Apple бойкотирует iPhone 3G

DrGlutton
Новенький
Постов в этой теме: 1
Сообщения: 16
Зарегистрирован: 22 Сентябрь 2012, 17:20

Непрочитанное сообщение 20 Октябрь 2012, 12:40

Катастрофа, С выходом нового iPhone 5 примерно 80% всех программ обновились, яко бы для оптимизации их на новый экран флагмана.

Но при этом все обновленные приложения отказываются работать с IOS 4.2.1, которая является последней поддерживаемой для iPhone 3G.

Сегодня хотел поставить себе Оперу, там минимальная IOS - 4,3, думал скачать Дельфин - та же проблемма.

Знаю что можно как то устанавливать программы через файловый менеджеры типа iFunBox, но откуда взять старую версию оперы, и других приложений?

Спасибо большое за помощь.
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 1
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 21 Октябрь 2012, 10:55

DrGlutton писал(а):Катастрофа, С выходом нового iPhone 5 примерно 80% всех программ обновились, яко бы для оптимизации их на новый экран флагмана.

Но при этом все обновленные приложения отказываются работать с IOS 4.2.1, которая является последней поддерживаемой для iPhone 3G.

Сегодня хотел поставить себе Оперу, там минимальная IOS - 4,3, думал скачать Дельфин - та же проблемма.

Знаю что можно как то устанавливать программы через файловый менеджеры типа iFunBox, но откуда взять старую версию оперы, и других приложений?

Спасибо большое за помощь.
искать файлы с расширением .ipa или качать из Installous, если сделан Jailbreak
Ответить