iPhone PC Suite с поддержкой прошивок 6.x

Владимир Александров
Постов в этой теме: 72

Непрочитанное сообщение 16 Октябрь 2009, 12:18

а с 3.0 не пробовал?
ross104
Постов в этой теме: 72

Непрочитанное сообщение 16 Октябрь 2009, 12:23

Ща снесу 3.5 попробую :)

Не канает :)

Решил установкой данного файла с офф. странички тоесть чут новее версия!
Владимир Александров
Постов в этой теме: 72

Непрочитанное сообщение 16 Октябрь 2009, 13:11

Тоже получилось! В шапку версию!


iPhone 5
Аватара пользователя
Barbarian 39
Гуру
Постов в этой теме: 14
Сообщения: 103
Зарегистрирован: 31 Январь 2009, 21:37

Непрочитанное сообщение 18 Октябрь 2009, 13:40

Антон гаркин
Постов в этой теме: 72

Непрочитанное сообщение 18 Октябрь 2009, 15:12

А тунец нужно ставить чтобы пк сайт с телом работал или нет?и куда надо скачивать проги которые хочу поставит?зарание спасибо!
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 17
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 18 Октябрь 2009, 15:25

iTunes ставить обязательно. А вот PC Suite - совсем не обязательно. Это программа стороннего разработчика. Никто не гарантирует её работу.
А в пакете с iTunes драйвера для iPhone. Думаю Вы не будете пробовать подключать устройство без драйверов?
Антон гаркин
Постов в этой теме: 72

Непрочитанное сообщение 18 Октябрь 2009, 16:31

а в апп сторе обязательно регестрироваться?
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 17
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 18 Октябрь 2009, 16:55

Если не будете пользоваться - не обязательно.
Для установки программ через iTunes - обязательно
Константин Кращенко
Уважаемый
Постов в этой теме: 6
Сообщения: 85
Зарегистрирован: 05 Июль 2009, 20:40

Непрочитанное сообщение 18 Октябрь 2009, 23:24

ааааа, спасите, помогите...... у меня программа просит джайл, а его только что сделал, не могу понять причину, прошивка 3.1.2, яблофон офф рус, джаил тот, что нужен, с чуваком на экране, а в СУЕТУ зайти не могу, пишет джаил нужен, я с 2 дня ковыряюсь(((((((
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 68
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 18 Октябрь 2009, 23:50

обновите ps suite, если не поможет то вывод один: ps suit не знает прошивку 3.1.2
Ответить