Как перепрошить iPhone 2G и iPhone 3G на 2.1 и сделать jailbreak используя QuickPwn. Пошаговая инструкция с картинками

Аватара пользователя
Licher
Уважаемый
Постов в этой теме: 5
Сообщения: 47
Зарегистрирован: 10 Июнь 2009, 23:24

Непрочитанное сообщение 11 Июнь 2009, 10:12

а как он определяет какая прошивка, если телефон даже не подключен ? и кагда подключен то же сообщение выдает
Аватара пользователя
Licher
Уважаемый
Постов в этой теме: 5
Сообщения: 47
Зарегистрирован: 10 Июнь 2009, 23:24

Непрочитанное сообщение 11 Июнь 2009, 10:14

можно ли как нить сделать отка на прошивку 2.2.1 ?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 57
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Июнь 2009, 11:31

не парьтесь поставьте 2.2.1 через itunes и сделайте джейлбрейк под эту прошивку (для каждой прошивки свой джейлбрейк)

QuickPwn 2.2.5-2 джейлбрейк для iPhone Windows Only прошивка 2.2.1

про разлочку iphone 2G в конце темы дана ссылка
Аватара пользователя
Licher
Уважаемый
Постов в этой теме: 5
Сообщения: 47
Зарегистрирован: 10 Июнь 2009, 23:24

Непрочитанное сообщение 11 Июнь 2009, 11:51

вы это имеете в ввиду

Изображение

Не падайте в обморок, все в порядке. Процедуру дружбы именно Вашей СИМ-карты с iPhone мы проделаем в следующих шагах с помощью программы QuickPwn.

Не отключая телефон от компьютера, переходим к следующему шагу.

ШАГ 2

Запускаем программу QuickPwn (QuickPwn.exe). В программе каждый шаг расписан подробным, но английским языком.

Программа при запуске проверит подключение iPhone к компьютеру.

я запускаю эту прогу она мне выдает это

стрелочка далее не активна 8(
Аватара пользователя
2iPhones
Гуру
Постов в этой теме: 7
Сообщения: 245
Зарегистрирован: 14 Ноябрь 2008, 09:21

Непрочитанное сообщение 11 Июнь 2009, 11:56

он выдаёт что прошивка должна быть выше 2.0 - она ниже, чтоли?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 57
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Июнь 2009, 11:56

Вы наверное не понимаете никак: ДЛЯ КАЖДОЙ ПРОШИВКИ СВОЙ ДЖЕЙЛБРЕЙК а вы пытаетесь сделать джейл QuickPwn не под вашу прошивку
я вам дала ссылку переходим туда и делаем все как положено по пунктам и сначала читаем внимательно, а уже потом делаем

в этой теме джейлбрейк для прошивки 2.1
N.K
Новенький
Постов в этой теме: 1
Сообщения: 16
Зарегистрирован: 11 Июнь 2009, 17:16

Непрочитанное сообщение 14 Июнь 2009, 03:00

lyudi dobrie skajite esli zdelat prowivku 2.1 na iphone 3g tam ne budet ipod, potamuchto ne nravitsa mne et ipod ta staraya lutshe bil , toka 4to 2.2.1 zdelal vashe ne nravitsa!
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 48
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 14 Июнь 2009, 07:23

Чем же Вам можно помочь? Не нужно было прошивать на 2.2.1.
Теперь так и будет. Я же уже повторял Вам. Нет обратной дороги. Либо iPod, либо искать турбосим для 2.2.1.
Выйдет 3.0 - если будет джейдбрейк и программный анлок - можно будет его использовать,
не будет программного анлока - по-прежнему турбосим. А когда появится? ...
жуков ваня
Новенький
Постов в этой теме: 12
Сообщения: 12
Зарегистрирован: 03 Июнь 2009, 16:09

Непрочитанное сообщение 15 Июнь 2009, 22:26

стандартные программы устанавливаются во время прошивки тунцом, есть программы, которые отключают стандартные иконки об этом вас и спрашивают, попробуйте перепрошить если ничего не делали, но не восстанавливайте из резервной копии и проверьте будет ли иконка

а можно прошивку 2.2.1 перепрошить по новой на эту же


ошибка при установке ios
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 48
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 16 Июнь 2009, 06:40

Конечно можно. Более того, если прошивка встала "криво", то необходимо
Ответить