Прошил оф. 3G до 2.1 - проблемы с сохранением фото и музыки.

Аватара пользователя
Rammsteks
Уважаемый
Постов в этой теме: 4
Сообщения: 67
Зарегистрирован: 15 Октябрь 2008, 10:57

Непрочитанное сообщение 24 Октябрь 2008, 00:32

Итак. Взял я себе 3G 16Gb... Пришел домой... активировал его... и дальше все сделал по - viewtopic.php?t=6972&start=0&postdays=0 ... highlight=

Всё норм... инсталлер и сидия работают, НО! когда я начал проверять камеру - она фоткает... и показывает, что я снял... Захожу в галерею из камеры - пустой квадратик, вместо фотографии... Выхожу полночтью из камеры - захожу обратно - он пишет - нет фото...
С музыкой та же фигня - закачал при помои iFunbox музыку и видео (в iPod - так как только сегодня днем, при помощи неё же на 2G кидал 10 фильмов) а она выдает - нет музыки - загрузите при помощи iTunes, НО кнопки снизу не работают :( и видео ни аудио :( приходится только хом нажимать и выходить в меню.

Кто знает, где я допустил ошибку и что нужно делать ?
Аватара пользователя
Mindcode
Гуру
Постов в этой теме: 5
Сообщения: 134
Зарегистрирован: 02 Октябрь 2008, 13:58

Непрочитанное сообщение 24 Октябрь 2008, 11:21

По поводу камеры - это вопрос, возможно это глюк прошивки... Т.е. Нужно перепрошиваться, а вот по поводу Ipod - так было всегда - напрямую скопировать музыку нельзя. Он берет из Тюнза и переименовывает "под себя", так сказать, регистрирует в своей базе данных.
Аватара пользователя
Rammsteks
Уважаемый
Постов в этой теме: 4
Сообщения: 67
Зарегистрирован: 15 Октябрь 2008, 10:57

Непрочитанное сообщение 24 Октябрь 2008, 11:49

Дык фиг его знает... Уже второй айфон такой... И именно официальные - на обоих такой глюк... Может надо сразу перепрошить до официалы, залить на него музыку и фото, а потом уже jail ставить ? Я нифига не понимаю :(
Аватара пользователя
Mindcode
Гуру
Постов в этой теме: 5
Сообщения: 134
Зарегистрирован: 02 Октябрь 2008, 13:58

Непрочитанное сообщение 24 Октябрь 2008, 12:04

Судя по росту форума в официалах все-таки есть какой-то "глюк с прилавка". У всех возникают какие-то вопросы. Прям не афон, а монстр. Попробуй перепрошиться. Хуже не будет. Только гарантия вроде теряется.
Rammsteks писал(а):залить на него музыку и фото, а потом уже jail ставить
а потом что? захочу еще музычки и начну с перепрошивочки? :lol:
Аватара пользователя
Mindcode
Гуру
Постов в этой теме: 5
Сообщения: 134
Зарегистрирован: 02 Октябрь 2008, 13:58

Непрочитанное сообщение 24 Октябрь 2008, 19:34

private\var\mobile\Media\DCIM оттуда удаляешь папку 100APPLE .... Запускаешь камеру, делаешь снимок, апарат сам создаст папку заново, и все должно работать.
Аватара пользователя
Rammsteks
Уважаемый
Постов в этой теме: 4
Сообщения: 67
Зарегистрирован: 15 Октябрь 2008, 10:57

Непрочитанное сообщение 24 Октябрь 2008, 19:51

Mindcode писал(а):private\var\mobile\Media\DCIM оттуда удаляешь папку 100APPLE .... Запускаешь камеру, делаешь снимок, апарат сам создаст папку заново, и все должно работать.
Ну это попробывать можно сделать... а что с музыкой и видео делать ??? Я на старый 2G с прошивой 1.1.4 спокойно туда же скидывал видео, и он там спокойно всё видел :) а тут хрень какая то :(
Аватара пользователя
Rammsteks
Уважаемый
Постов в этой теме: 4
Сообщения: 67
Зарегистрирован: 15 Октябрь 2008, 10:57

Непрочитанное сообщение 26 Октябрь 2008, 00:02

Спасибки !!! С фото и в правду помогло :) Всё сохраняется... Даже после выключения :)

Теперь остается проблема с айподом... Как же туда мажно грузануть аудио и видео :?:
Аватара пользователя
Mindcode
Гуру
Постов в этой теме: 5
Сообщения: 134
Зарегистрирован: 02 Октябрь 2008, 13:58

Непрочитанное сообщение 27 Октябрь 2008, 09:54

С музыкой у меня на 1.1.4 таких фокусов не получалось и как писали на этом форуме не должно было получаться. :?
Аватара пользователя
Mindcode
Гуру
Постов в этой теме: 5
Сообщения: 134
Зарегистрирован: 02 Октябрь 2008, 13:58

Непрочитанное сообщение 27 Октябрь 2008, 09:56

Через Тюнз проходит все нормально. Загружаю песни в медиатеку, синхронизирую и готово...
Руслан Игнатенко
Новенький
Постов в этой теме: 1
Сообщения: 3
Зарегистрирован: 16 Октябрь 2008, 13:40

Непрочитанное сообщение 27 Октябрь 2008, 11:38

После джейлбрейка столкнулся с этой проблемой. Перерыл кучу форумом, но ниче толкового не нашел. Решил вчерашний вечер посвятить экспериментам. На четвертой попытке мне удалось завести айпод! Оказалось все очень даже просто.
Делал по этому мануалу viewtopic.php?t=7421&start=0&postdays=0 ... highlight=
Пред выполнением 13го шага подрубил к iTunse, он спросил восстановить или подключать как новый, выбрал первый пунк. После чего закинул патченный файлик MobileInstallation куда нужно, снес com.apple.mobile.installation.plist и ребутнул тело. iPod ожил))
Надеюсь поможет)
Ответить