Обновление и восстановление ПО при проблемах с iPhone, ч. 1

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
STEEL
Уважаемый
Постов в этой теме: 13
Сообщения: 84
Зарегистрирован: 07 Апрель 2011, 18:49

Непрочитанное сообщение 19 Февраль 2013, 22:04

Всем привет, имеется айфон 3гс , американец , лоченый, прошивка сейчас стоит 6.1 , модем 6.15 . Нужно сделатьт джейл и разлочить, я так понял что ето делать мне через редсноу? Но когда выбираю прошивку в редсноу (офф 6.1), то он говорит что данная прошивка не поддерживается етой версией программы redsn0w_win_0.9.15b3. Сечас снова перепрошил его на офф 6.1, через айтюнс, но даже в меню попасть не могу, сеть вайфай мою он почему то не видит, а при запуске если нажать соединить с айтюнс то , напсиано "соединено с айтюнс" но опять же никакого действия не происходит) что делать?) Вот такая ошибка при попытке выбрать офф прошивку в редсноу
Изображение
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 90
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 19 Февраль 2013, 22:14

Чтобы не было этой ошибки, надо указывать iOS 6.0
Аватара пользователя
STEEL
Уважаемый
Постов в этой теме: 13
Сообщения: 84
Зарегистрирован: 07 Апрель 2011, 18:49

Непрочитанное сообщение 19 Февраль 2013, 22:23

тоест ьмне надо скачать еще и 6.0 офф? спасибо за быстры ответ)
Аватара пользователя
STEEL
Уважаемый
Постов в этой теме: 13
Сообщения: 84
Зарегистрирован: 07 Апрель 2011, 18:49

Непрочитанное сообщение 20 Февраль 2013, 08:49

После некоторых манипуляций получилось таки войти в меню моего 3гс, но модем весит 6.15 , хотя в редсноу, стояла галочка "install ipad baseband" , сидия также не поставилась почему то.. ыообще скажите мб я зря мучаюсь , у меня подозрения что у него мертвый модем, тк вафлю мою не видит, хотя полузнок двигается. IMEI 01 276200 222076 3 ...
ПС и почему то при зарядке через юсб пишет данный аксессуар не поддерживается , ето что такое?)
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 90
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 20 Февраль 2013, 10:51

То, что стояла галочка на "Install iPad Baseband" и на "Cydia" - это ваше упущение. Какой вы хотели получить модем, когда вы у вас галка стоит на установку 06.15.00. Вам надо ставить на "Downgrade iPad Baseband", чтобы понизить версию.
Какую цель вы преследуете?
Аватара пользователя
STEEL
Уважаемый
Постов в этой теме: 13
Сообщения: 84
Зарегистрирован: 07 Апрель 2011, 18:49

Непрочитанное сообщение 20 Февраль 2013, 13:13

хочу чтобы он ловил сеть)
Аватара пользователя
STEEL
Уважаемый
Постов в этой теме: 13
Сообщения: 84
Зарегистрирован: 07 Апрель 2011, 18:49

Непрочитанное сообщение 20 Февраль 2013, 13:20

я вот не пойму почему сидия не поставилась, разве галочку не надо было ставить? через нее ведь потом ультрасноу надо будет ставить..
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 90
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 20 Февраль 2013, 13:24

Сейчас какая прошивка, модем?
Аватара пользователя
STEEL
Уважаемый
Постов в этой теме: 13
Сообщения: 84
Зарегистрирован: 07 Апрель 2011, 18:49

Непрочитанное сообщение 20 Февраль 2013, 13:35

прошивка 6.1 модем 06.15
denvar
Новенький
Постов в этой теме: 3
Сообщения: 8
Зарегистрирован: 19 Февраль 2013, 16:03

Непрочитанное сообщение 20 Февраль 2013, 13:39

а по моей проблеме неужели никто ничего не посоветует?
Закрыто