Обновление и восстановление ПО при проблемах с iPhone, ч. 1

Ветка для археологических исследований! В настоящее время неактуальна!
Rxbz
Новенький
Постов в этой теме: 7
Сообщения: 14
Зарегистрирован: 10 Сентябрь 2010, 16:16

Непрочитанное сообщение 11 Сентябрь 2010, 17:47

Расширение файла прошивки результата не дало, ошибка 1015
Nos
Новенький
Постов в этой теме: 2
Сообщения: 13
Зарегистрирован: 11 Сентябрь 2010, 17:33

Непрочитанное сообщение 11 Сентябрь 2010, 18:05

Добрый день я владелец и пользователь Iphone 2G. Привез из штатов несколько лет назад, отдал ITшникам они вскрыли через русский проект и я благополучно пользовался им до вчерашнего дня. Тут воткнул его в комп для закачки очередной аудио-книги и тунец мне выдает "имеется новое ПО для вашего Iphone, обновить?" Ну думаю почему бы и нет, столько времени прошло пора и с дуру ткнул обновить. По моему версия 3.1.3.. Комп чего там делал и на последнем этапе тунец выдает
Изображение
"Установленная в телефоне сим карта, по видимому, не имеет поддержки"
Была прошивка 1.1.4. или 1.4.1., работаю на винде.
Знаю что если сделать чего-нибудь не так превращу свой любимой iphone в кирпич. Спасите, помогите, что делать.
нашел на форуме вот такую инструкцию viewtopic.php?t=6940, там вроде описана подобная ситуация, но на прошивке 2.1..
Чего делать-то, воспользоваться приведенной инструкцией или чего-то, как-то, куда-то откатить и потом уже действовать. Форумчане спасайте!!!!
ARTHoUseR
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 09 Июль 2010, 16:41

Непрочитанное сообщение 12 Сентябрь 2010, 00:22

здравствуйте, помогите пожалуйста кто знает что делать! Ай фон 3G, прошивка была вроде 3.1.2. у него как тос ела батарейка и он выключился при работающей асе. после чего яблоко! я пытался его восстановить, но всегда ошибка №9. пытался устранить все что там сказано, в режиме DFU, пробовал разные прошивки,ай тюнсы, шнуры,порты, компы, перезагружал и прочее. всегда ошибка №9. показал как то в месте где ими занимаются. он его воткнул в какую то черную штуку, как в комплекте, только черную. что то там посмотрел(не знаю в какой программе) и вынес вердикт что поврежден файл загрузки прошивки. вопросы:
1)какие еще есть программы для айфонов кроме ай тюнса?
2) через какую смотрел он, что увидел повреждение такого файла и самое главное как?
3) дальнейшие действия?? могу ли я скачать такую программу и что вообще можно потом сделать?

Заранее благодарен. хочу там разобраться и починить самостоятельно, с вашей помощью, в ремонт отдать слишком легко. но его бездействие уже бесит если честно:)
masik
Гуру
Постов в этой теме: 32
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 12 Сентябрь 2010, 09:03

Nos
Новенький
Постов в этой теме: 2
Сообщения: 13
Зарегистрирован: 11 Сентябрь 2010, 17:33

Непрочитанное сообщение 12 Сентябрь 2010, 09:34

Спасибо ! Вроде выкрутился, установил 3.1.3.. Но теперь другая проблема: после перепрошивки заметки восстановились криво (название одной заметки, содержание другой) + нет возможности их просмотреть + не создает новые заметки - сразу вылетает в основное меню. Есть какая-нибудь таблетка? Еще раз Спасибо!
Rxbz
Новенький
Постов в этой теме: 7
Сообщения: 14
Зарегистрирован: 10 Сентябрь 2010, 16:16

Непрочитанное сообщение 13 Сентябрь 2010, 00:13

Все перепробовал, ничего не помогает... Помогите!!!
Николас Егермайстер
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 13 Сентябрь 2010, 16:10

Непрочитанное сообщение 13 Сентябрь 2010, 17:04

Я начал обновлять прошивку, вышла ошибка, и я всеми способами хотел восстановить его и нифга!
Почти все перебровал
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 188
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 13 Сентябрь 2010, 17:42

какой девайс и какая прошивка?
Rxbz
Новенький
Постов в этой теме: 7
Сообщения: 14
Зарегистрирован: 10 Сентябрь 2010, 16:16

Непрочитанное сообщение 14 Сентябрь 2010, 17:00

Люди помогите!!! Я вам писал, что хотел сделать джейлбрейк на 3.1.3 выдал ошибку 1015, стал разбираться, что это за ошибка нашел на сайте suport.apple.com она означает, что устанавливать старую систему не стоит нужно использовать новые прошивки т.е. более свежие. Скачал прошивку 4.1 все пошло нормально но в конце высветилось. что у меня не та симка и нужна родная симка или ее надо покупать. Айфоф 3G, 8G американец. Помогите....
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 188
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 14 Сентябрь 2010, 17:14

:ny_tik: :ny_tik: :ny_tik:
это ошибка понижении версии модема - он у вас от более старшей прошивки!!!
4.1 нельзя разлочить и джейла для нее нет
Закрыто