Помогите обновиться:)

protosinc
Уважаемый
Постов в этой теме: 3
Сообщения: 28
Зарегистрирован: 22 Март 2013, 14:23

Непрочитанное сообщение 22 Март 2013, 14:32

Всем привет) у меня 3гс версия 4.1 (8B117) модель MB715LL модем 06.15.00 серийный номер 5K034ELL3NP
про анлок и джейл сказать не могу, т.к. не совсем понимаю что это) есть сидия, читает мегафонскую симку
хочу прошиться на максимально возможную версию
спасибо:)
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 1
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 22 Март 2013, 14:49

Либо понижение модема и прошивка на кастом
Либо официальный анлок и будет работать с любой сим картой.
protosinc
Уважаемый
Постов в этой теме: 3
Сообщения: 28
Зарегистрирован: 22 Март 2013, 14:23

Непрочитанное сообщение 22 Март 2013, 15:07

он и так с любой рабоет)
Аватара пользователя
Freks
Администратор
Постов в этой теме: 1
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 22 Март 2013, 15:12

Он то работает, но работает только на этой прошивке и если Вы сейчас его обновите через iTunes он у Вас повесится на шнурке!
protosinc
Уважаемый
Постов в этой теме: 3
Сообщения: 28
Зарегистрирован: 22 Март 2013, 14:23

Непрочитанное сообщение 22 Март 2013, 15:38

Я когда на офф 4.3 через тунца ставил, он ошибку выдал 3194 по моему
Ответить