Помогите iphone 3gs

Ветка для археологических исследований! В настоящее время неактуальна!
limz
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 02 Апрель 2013, 10:00

Непрочитанное сообщение 02 Апрель 2013, 10:07

Купил с рук iphone 3gs,на нём стоял ios 6.1.2,сеть не ловил,модем 05.16.08,новый br,35 неделя выпуска,разлочен.
Перепрошил его на 4.1,модем не поднимал,т.к. нельзя,теперь ,когда хочу вернуться на 6.1.2 выскакивают ошибки типа 16хх,перепрошивка на 4.1 проходит без ошибок.
Ireb и redsnow не помогаютют,shsh на 6.1.2 есть.
как мне вернутся на 6.1.2??
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 2
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 02 Апрель 2013, 10:17

limz писал(а):Купил с рук iphone 3gs,на нём стоял ios 6.1.2,сеть не ловил,модем 05.16.08,новый br,35 неделя выпуска,разлочен.
Перепрошил его на 4.1,модем не поднимал,т.к. нельзя,теперь ,когда хочу вернуться на 6.1.2 выскакивают ошибки типа 16хх,перепрошивка на 4.1 проходит без ошибок.
Ireb и redsnow не помогаютют,shsh на 6.1.2 есть.
как мне вернутся на 6.1.2??
Проверьте на валидность ваш SHSH на 6.1.2 через iFaith 1.5.6 --> Show Available SHSH Caches on server, если валидный, то далее я дал ссылку.
По аналогии, подпишите ваш кастом на 6.1.2 по этой теме - Даунгрейд с iOS 6 или установка iOS 5.1.1
limz
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 02 Апрель 2013, 10:00

Непрочитанное сообщение 02 Апрель 2013, 10:39

на шаге 2 redsnow выдаёт that ipsw is not supported by this version of redsn0w
как с этим быть?
redsnow последний
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 2
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 02 Апрель 2013, 12:08

limz писал(а):на шаге 2 redsnow выдаёт that ipsw is not supported by this version of redsn0w
как с этим быть?
redsnow последний
Для прошивки iOS 6.1.2 делайте вторым способом через iFaith
Прошивку используйте официальную, не кастом.
Ответить