Глюк с прошивкой.

Аватара пользователя
kislokatya
Уважаемый
Постов в этой теме: 2
Сообщения: 84
Зарегистрирован: 16 Апрель 2012, 19:38

Непрочитанное сообщение 03 Апрель 2013, 16:49

Пару месяцев назад мой айфон дал весьма странный глюк. Я слушала музыку, и вдруг он залип (ну то есть не откликался на касания по экрану). Минуты три такое продолжалось. А затем он выключился, стал типа перезагружаться и выдал картинку со шнуром и надпись "подключитесь к iTunes". Подключила. Восстановилась. Правда все данные нафиг послетали и пришлось заново восстанавливаться из копии. Увы, инстаграм и парочка нужных приложений не встали назад по причине того что 4.2.1 максимальная прошивка для iPhone 3G.
А теперь у него отказал динамик, разговариваю только с гарнитурой или через громкую связь. Проблема с модулем wi-fi была изначально. Вероятно, это в силу возраста. По IMEI выяснила, что он 2008 года выпуска.

У кого-нибудь ещё бывали такие глюки с прошивкой как у меня?
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 1
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 03 Апрель 2013, 17:36

kislokatya писал(а):Пару месяцев назад мой айфон дал весьма странный глюк. Я слушала музыку, и вдруг он залип (ну то есть не откликался на касания по экрану). Минуты три такое продолжалось. А затем он выключился, стал типа перезагружаться и выдал картинку со шнуром и надпись "подключитесь к iTunes". Подключила. Восстановилась. Правда все данные нафиг послетали и пришлось заново восстанавливаться из копии. Увы, инстаграм и парочка нужных приложений не встали назад по причине того что 4.2.1 максимальная прошивка для iPhone 3G.
А теперь у него отказал динамик, разговариваю только с гарнитурой или через громкую связь. Проблема с модулем wi-fi была изначально. Вероятно, это в силу возраста. По IMEI выяснила, что он 2008 года выпуска.

У кого-нибудь ещё бывали такие глюки с прошивкой как у меня?
думаю что были.айфон то уже не молодой :-(
Аватара пользователя
kislokatya
Уважаемый
Постов в этой теме: 2
Сообщения: 84
Зарегистрирован: 16 Апрель 2012, 19:38

Непрочитанное сообщение 03 Апрель 2013, 17:41

Mnemonic писал(а):
думаю что были.айфон то уже не молодой :-(
Да. Но главное: восстановился и пока работает без глюков. Модуль wi-fi попеременно то отмирает, то снова появляется - но это мелочи.
И скорее всего этот глюк был вызван тем, что я забила на несколько недель на синхронизацию.
Ответить