полная беда с IPHONE 3G!помогите....3 дня уже мучаюсь

esimonyan
Новенький
Постов в этой теме: 2
Сообщения: 3
Зарегистрирован: 11 Ноябрь 2013, 13:25

Непрочитанное сообщение 11 Ноябрь 2013, 13:36

Добрый день!
Помогите с айфоном. У меня американец залочен под американского оператора.
ранее он был разлочен и работал,но по глупости сделал сброс и соответственно все сбросилось....
ЧТо делать и как быть? уже третий день не могу перепрошить,читаю форумы,делаю как все указано, но не могу поменять версию модема,чтобы сработал ultrasn0w.
На текущий момент версия модема - 05.15,необходимо его либо повысить,либо понизить....помогите это сделать.....
Аватара пользователя
Freks
Администратор
Постов в этой теме: 1
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 11 Ноябрь 2013, 14:17

esimonyan писал(а):Добрый день!
Помогите с айфоном. У меня американец залочен под американского оператора.
ранее он был разлочен и работал,но по глупости сделал сброс и соответственно все сбросилось....
ЧТо делать и как быть? уже третий день не могу перепрошить,читаю форумы,делаю как все указано, но не могу поменять версию модема,чтобы сработал ultrasn0w.
На текущий момент версия модема - 05.15,необходимо его либо повысить,либо понизить....помогите это сделать.....
Пробуйте для начала поднять до 06.15 и потом понижать до 05.13.04 по этой ссылке
Даунгрейд модема 06.15.00 на iPhone 3G/3Gs
Тут описана процедура понижения, а Вам надо повысить по этой же схеме, только с галочкой на instal ipad BaseBand.
esimonyan
Новенький
Постов в этой теме: 2
Сообщения: 3
Зарегистрирован: 11 Ноябрь 2013, 13:25

Непрочитанное сообщение 11 Ноябрь 2013, 14:56

Freks писал(а):
esimonyan писал(а):Добрый день!
Помогите с айфоном. У меня американец залочен под американского оператора.
ранее он был разлочен и работал,но по глупости сделал сброс и соответственно все сбросилось....
ЧТо делать и как быть? уже третий день не могу перепрошить,читаю форумы,делаю как все указано, но не могу поменять версию модема,чтобы сработал ultrasn0w.
На текущий момент версия модема - 05.15,необходимо его либо повысить,либо понизить....помогите это сделать.....
Пробуйте для начала поднять до 06.15 и потом понижать до 05.13.04 по этой ссылке
Даунгрейд модема 06.15.00 на iPhone 3G/3Gs
Тут описана процедура понижения, а Вам надо повысить по этой же схеме, только с галочкой на instal ipad BaseBand.
у меня сейчас тел кроме яблокиа ничего не показывает)))
мне тогда заново залить 4.2.1,сделать джейл,потом все как описано тама...верно?
Ответить