Перепрошил на 2.2 - не поддерживает симку?

Евгений Троеглазов
Новенький
Постов в этой теме: 5
Сообщения: 6
Зарегистрирован: 08 Октябрь 2008, 18:25

Непрочитанное сообщение 25 Ноябрь 2008, 14:40

Помогте поблема в том что я поытался через I TUNES обновить проивку (просто нажав кнопку...(понимаю что зря надо сзаранее читать все..)) у вот и в один прекасный момент он выкинул мне сообщение что симка н имеет поддержки и т.д. ну я его и отсоеденил... а когда начал разбираться нашел QuickPwn, но она для него не подошла пишет что н работает тольо с прошвками 2.1 и про 2.2 он ни чего незнет.... (я так понял) скачал ту же прогу для пошивки 2.2 а она при загрузке пишет "Error encontered whil peforming this operation. Lok at the iformatoion window for more detals"... и я в панике не знаю чтоделать подскажите как ожно его венуь на этом тапе... (только пожалуст пподронее, пошагово)
Аватара пользователя
GSakhalin
Гуру
Постов в этой теме: 4
Сообщения: 215
Зарегистрирован: 22 Ноябрь 2008, 11:35

Непрочитанное сообщение 25 Ноябрь 2008, 14:49

Прошейся через shift + восстановить на 2.2, скачай QuickPWN 2.2 для Винды и потом ей разлок делай.
Евгений Троеглазов
Новенький
Постов в этой теме: 5
Сообщения: 6
Зарегистрирован: 08 Октябрь 2008, 18:25

Непрочитанное сообщение 25 Ноябрь 2008, 15:04

Дык я бы с радостью но АЙ ТУНС пишет про сим карту... что она не может быть использована только а могут использоваться только совместимые сим карты а есле без симки пихаешь тунс пишет что нужна симка????
Аватара пользователя
GSakhalin
Гуру
Постов в этой теме: 4
Сообщения: 215
Зарегистрирован: 22 Ноябрь 2008, 11:35

Непрочитанное сообщение 25 Ноябрь 2008, 15:06

У тебя телефон первого поколения?... или 3G Американский с туросим?
Евгений Троеглазов
Новенький
Постов в этой теме: 5
Сообщения: 6
Зарегистрирован: 08 Октябрь 2008, 18:25

Непрочитанное сообщение 25 Ноябрь 2008, 15:11

первый из америки... была прошивка 1.1.4.
Аватара пользователя
GSakhalin
Гуру
Постов в этой теме: 4
Сообщения: 215
Зарегистрирован: 22 Ноябрь 2008, 11:35

Непрочитанное сообщение 25 Ноябрь 2008, 15:17

Ну так в чем проблема то?....
Длай все по инструкции... не получится с первого раза, получится со второго!:)
viewtopic.php?t=6940
Евгений Троеглазов
Новенький
Постов в этой теме: 5
Сообщения: 6
Зарегистрирован: 08 Октябрь 2008, 18:25

Непрочитанное сообщение 25 Ноябрь 2008, 15:19

дык я же говорю qwic pwn для 2.2. пишет ошибку я вчера качал с 4 зеркал....всегго 5 разных ни чего одна та же ошибка....
Аватара пользователя
GSakhalin
Гуру
Постов в этой теме: 4
Сообщения: 215
Зарегистрирован: 22 Ноябрь 2008, 11:35

Непрочитанное сообщение 25 Ноябрь 2008, 15:25

Я вот отсюда качал и у меня все прекрасно работает... http://narod.ru/disk/3933089000/QuickPw ... ).zip.html
Очень странно если у тебя работает Пивняга 2.1, а 2.2 не работает!
Евгений Троеглазов
Новенький
Постов в этой теме: 5
Сообщения: 6
Зарегистрирован: 08 Октябрь 2008, 18:25

Непрочитанное сообщение 25 Ноябрь 2008, 15:30

Спасиб большое я прочитал се топики ещё раз и просто выгрузил все прцссы тюнса что то пошло ща посмотрим.... спасибо...
Андрей Гурьянов
Новенький
Постов в этой теме: 1
Сообщения: 5
Зарегистрирован: 27 Ноябрь 2008, 00:33

Непрочитанное сообщение 27 Ноябрь 2008, 17:22

у еня такая же проблема. :( перехожу по сылке-пишет нет страницы :( помогите плз.
Ответить