Как обновиться на 5.1.1

AiBek94KG
Новенький
Постов в этой теме: 3
Сообщения: 4
Зарегистрирован: 15 Декабрь 2013, 18:14

Непрочитанное сообщение 15 Декабрь 2013, 18:30

Здравствуйте!!! Подскажите пожалуйста у меня iPhone 4 iOS 4.3.3 залоченный, хотел обновить на кастомную iOS 5.1.1 выдает ошибку 3194. SHSH есть от 4.3.3. Подскажите можно как нибудь обновиться?
Заранее спасибо!
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 15 Декабрь 2013, 18:36

AiBek94KG писал(а):SHSH есть от 4.3.3. Подскажите можно как нибудь обновиться?
Нет, никак нельзя ни на 5.х.х ни на 6.х.х
AiBek94KG
Новенький
Постов в этой теме: 3
Сообщения: 4
Зарегистрирован: 15 Декабрь 2013, 18:14

Непрочитанное сообщение 16 Декабрь 2013, 00:57

Хотябы можно как нибудь сделать Unlock?
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 16 Декабрь 2013, 02:36

AiBek94KG писал(а):Хотябы можно как нибудь сделать Unlock?
Или официальный анлок, если оператор поддерживает или Gevey если модем не выше 04.10 у Вас.
AiBek94KG
Новенький
Постов в этой теме: 3
Сообщения: 4
Зарегистрирован: 15 Декабрь 2013, 18:14

Непрочитанное сообщение 16 Декабрь 2013, 20:11

У меня модем 04.10.01. При активации выдает ошибку с помощью Gevey
Ответить