Проблема на IOS7.1

adam garris
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 17 Декабрь 2013, 13:48

Непрочитанное сообщение 15 Март 2014, 17:25

Уважаемые форумчане, не можете подсказать в чем проблема после установки ios 7.1 iPhone 5s me433ru/a.
Телефон просто "жрет" батарею на глазах.Например если телефон лежит то ест за 5-6 часов около 20-30%
Подскажите пожалуйста что делать?
dima4min
Гуру
Постов в этой теме: 1
Сообщения: 581
Зарегистрирован: 25 Март 2012, 15:04

Непрочитанное сообщение 16 Март 2014, 15:33

Может после обновления на новую ОСь у вас включились определенные функции, например 3G, GPS?. Попробуйте прошить заново и восстановить, как новый, без скачивания из резервной копии, но предварительно все-равно резервную копию сделайте, на всякий случай, чтобы не потерять данные.
Аватара пользователя
Freks
Администратор
Постов в этой теме: 1
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 17 Март 2014, 12:00

adam garris писал(а):Уважаемые форумчане, не можете подсказать в чем проблема после установки ios 7.1 iPhone 5s me433ru/a.
Телефон просто "жрет" батарею на глазах.Например если телефон лежит то ест за 5-6 часов около 20-30%
Подскажите пожалуйста что делать?
На это много жалоб, так что думаю в ближайшее время будет 7.1.1
Аватара пользователя
anniem
Гуру
Постов в этой теме: 2
Сообщения: 973
Зарегистрирован: 26 Декабрь 2011, 13:10

Непрочитанное сообщение 20 Март 2014, 07:40

Просто жрет это мало сказано! Он жрет не запивая и не давится!
Аватара пользователя
anniem
Гуру
Постов в этой теме: 2
Сообщения: 973
Зарегистрирован: 26 Декабрь 2011, 13:10

Непрочитанное сообщение 21 Март 2014, 06:56

еще из глюков замечено - пропадает вайфай - не часто но бывает (приходится выкл-вкл, ибо по другому никак)
И иногда (редко) появляется на несколько секунд широкая белая вертикальная полоса по экрану. Где-то на форуме уже видела скрин с жалобой на это.
Не всегда с первого раза выключаются включаются тумблеры , вернее не сохраняется их положение после изменения.
Ответить