проблема с установкой приложения

edi4ka18
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 27 Октябрь 2014, 21:20

Непрочитанное сообщение 27 Октябрь 2014, 21:40

Всем привет...
не получается установить VIBER,так как требует установить телефон последнею прошивку 6.1.6 .
телефон у меня с левой прошивкой 5.0.1(9А405).
ЧТО мне делать?
посоветовали мне вот такую программу Firmwarechanger но я её не могу установить на Айфон.
кто то знает про эту программу что то ?
может это вообще Гивно ? жду ваших ответов..... спасибо
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 1
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 28 Октябрь 2014, 13:47

edi4ka18 писал(а):Всем привет...
не получается установить VIBER,так как требует установить телефон последнею прошивку 6.1.6 .
телефон у меня с левой прошивкой 5.0.1(9А405).
ЧТО мне делать?
посоветовали мне вот такую программу Firmwarechanger но я её не могу установить на Айфон.
кто то знает про эту программу что то ?
может это вообще Гивно ? жду ваших ответов..... спасибо
Попробуйте это. Нужен джейлбрейк
edi4ka18
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 27 Октябрь 2014, 21:20

Непрочитанное сообщение 28 Октябрь 2014, 22:52

я сегодня попробовал установить официальное програмное обеспечение и в итоге ничего не вышло. что и следовало ожидать.
теперь телефон включается но пишет что СИМ карта требуется... как то можно это решить?
Ответить