Проблема со звуком в наушниках

Creative9000
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 21 Январь 2015, 16:17

Непрочитанное сообщение 21 Январь 2015, 16:26

Ребят, помогите, такая ситуация....
При добавлении громкости меняется баланс в наушниках, причем на середине громкости оба играют хорошо, чуть больше середины - правый начинает кричать как не нормальный, при этом левый играет хорошо... пробовал чистить разъем, подключал разные наушники на всех такая беда...что делать не пойму...
Грешить на разъем - вроде бы нет, он выдает нормально без помех... Возможно что-то программное? Спасибо за помощь.
Creative9000
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 21 Январь 2015, 16:17

Непрочитанное сообщение 22 Январь 2015, 15:15

Неужели у меня у одного такая проблема появилась... может кто то все таки подскажет?
Аватара пользователя
Freks
Администратор
Постов в этой теме: 1
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 22 Январь 2015, 17:42

Creative9000 писал(а):Неужели у меня у одного такая проблема появилась... может кто то все таки подскажет?
Как вариант, дело может быть в аудиокодеках, а без наушников играет нормально?
Creative9000
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 21 Январь 2015, 16:17

Непрочитанное сообщение 22 Январь 2015, 18:51

Без наушников играет нормально, никаких глюков не замечено...
dkozerovskiy
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 26 Январь 2015, 20:53

Непрочитанное сообщение 26 Январь 2015, 21:11

У меня была проблема при добавлении звука вообще в одном наушнику пропадал звук. Купил новые наушники, проблема решилась
Ответить