Поиск GSM сети

Kpuc
Уважаемый
Постов в этой теме: 4
Сообщения: 31
Зарегистрирован: 11 Март 2012, 17:47

Непрочитанное сообщение 04 Апрель 2015, 17:30

Добрый день, проблема следующая:
Намок телефон iPhone 5. Я Его высушил. Внутри все нормально вроде бы. Сеть работала нормально около недели, теперь начала пропадать, когда вытягиваю симку не срабатывает что-то и телефон без симки продолжает искать GSM сеть. Если выключить телефон надолго (около часа) и вытянуть сим карту, то при включении все начинает работать, сеть ловит, но не долго, после телефонного разговора сеть снова пропадает и опять нужно выключать телефон; при чем никогда сеть не пропадала во время разговора, только после. Не разрывалась связь. Специально говорил около 30 минут, но после того как поговорил, телефон сразу начал искать сеть.

Подскажите что можно посмотреть?! Не пойму программный глюк или же где-то что-то все так и по железу неполадки. Заранее спасибо.

PS Раньше стоял джеилбрейк с iOS 8.1 грешил на него, обновил до 8.2 глюк остался.
Аватара пользователя
Freks
Администратор
Постов в этой теме: 2
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 04 Апрель 2015, 19:17

Kpuc писал(а):Добрый день, проблема следующая:
Намок телефон iPhone 5. Я Его высушил. Внутри все нормально вроде бы. Сеть работала нормально около недели, теперь начала пропадать, когда вытягиваю симку не срабатывает что-то и телефон без симки продолжает искать GSM сеть. Если выключить телефон надолго (около часа) и вытянуть сим карту, то при включении все начинает работать, сеть ловит, но не долго, после телефонного разговора сеть снова пропадает и опять нужно выключать телефон; при чем никогда сеть не пропадала во время разговора, только после. Не разрывалась связь. Специально говорил около 30 минут, но после того как поговорил, телефон сразу начал искать сеть.

Подскажите что можно посмотреть?! Не пойму программный глюк или же где-то что-то все так и по железу неполадки. Заранее спасибо.

PS Раньше стоял джеилбрейк с iOS 8.1 грешил на него, обновил до 8.2 глюк остался.
Думаю что железный глюк и надо смотреть GSM холдер и площадку сим-карты.
Kpuc
Уважаемый
Постов в этой теме: 4
Сообщения: 31
Зарегистрирован: 11 Март 2012, 17:47

Непрочитанное сообщение 04 Апрель 2015, 20:45

Думал что контакты не размыкаются или не замыкаются в трее, но разобрал, проверил - все ОК.

Решил перепрошить по новой телефон последней прошивкой, сейчас другая беда - полоса загрузки до 100% доходит и выбивает тунец ошибку -1
А вчера через него же обновлялся, было все ОК. Прям не везуха какая-то пошла :cry_ing:
Теперь у меня КИРПИЧ и Recovery mode
Изображение
Аватара пользователя
Freks
Администратор
Постов в этой теме: 2
Сообщения: 9981
Зарегистрирован: 22 Июнь 2012, 15:38

Непрочитанное сообщение 04 Апрель 2015, 21:11

Kpuc писал(а):Думал что контакты не размыкаются или не замыкаются в трее, но разобрал, проверил - все ОК.

Решил перепрошить по новой телефон последней прошивкой, сейчас другая беда - полоса загрузки до 100% доходит и выбивает тунец ошибку -1
А вчера через него же обновлялся, было все ОК. Прям не везуха какая-то пошла :cry_ing:
Теперь у меня КИРПИЧ и Recovery mode
Изображение
-1 Это как правило "смерть модема"
Kpuc
Уважаемый
Постов в этой теме: 4
Сообщения: 31
Зарегистрирован: 11 Март 2012, 17:47

Непрочитанное сообщение 04 Апрель 2015, 21:34

Ого!!! Модем за что отвечает?! WIFI+Bluetooth все работало! 8(
Kpuc
Уважаемый
Постов в этой теме: 4
Сообщения: 31
Зарегистрирован: 11 Март 2012, 17:47

Непрочитанное сообщение 05 Апрель 2015, 07:31

Посоветовали прогреть слегка телефон на свой страх и риск феном. Заработало!!! xD
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 1
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 06 Апрель 2015, 06:00

Kpuc писал(а):Посоветовали прогреть слегка телефон на свой страх и риск феном. Заработало!!! xD
молодец! :ya_hoo_oo:
Ответить