Оставаться на iOS 9.3.2 небезопасно

Оставаться на iOS 9.3.2 небезопасно

Мы уже писали, что в iOS 9.3.3 компания Apple исправила целых 43 уязвимости, однако, как выяснилось, первоначально специалистами были обнаружены не все «дыры», устраненные в последнем обновлении iOS. Опубликованный на сайте Apple список устраненных уязвимостей включает в себя еще одну серьезную «дыру», из-за которой оставаться на iOS 9.3.2 крайне не рекомендуется.

Речь идет о критической ошибке CVE-2016-4631 в обработчике изображений, позволяющей злоумышленникам отправлять через iMessage или MMS-сообщения зараженные изображения в формате TIFF. Открыв такое изображение пользователь тут же, совершенно не желая того, предоставляет хакеру доступ к своему мобильному устройству.

В iOS 9.3.3 эта потенциально крайне опасная уязвимость исправлена, а вот все предыдущие версии iOS в опасности. Именно поэтому эксперты рекомендуют не медлить с переходом на последнюю версию iOS или же проявлять максимальную бдительность и не открывать никакие подозрительные изображения.

Многие пользователи специально остаются на iOS 9.3.2, ожидая выхода средства для джейлбрейка системы. Однако как мы недавно писали, хакеры из Pangu Team если и выпустят утилиту для взлома последних версий iOS, то она будет поддерживать iOS 9.3.3. Более того, из-за проблем со стабильностью работы iOS 9.3.2, разработка китайских хакеров может быть совместима только с iOS 9.3.3.

Источник: Apple

Смотрите также:



Оцените статью: 1 звезда2 звезды3 звезды4 звезды5 звезд (Ваш голос будет первым!)
Загрузка...

Вернуться в начало статьи Оставаться на iOS 9.3.2 небезопасно


Добавить комментарий

Авторизоваться через



Как установить аватар в комментариях написано тут.

Вернуться к началу статьи: Оставаться на iOS 9.3.2 небезопасно