Apple: FaceTime не будет работать на iOS 6

Apple: FaceTime не будет работать на iOS 6Сегодня Apple выпустила официальный документ, который подробно описывает проблемы, связанные с FaceTime, в частности ситуацию с iOS 6. Согласно ему, ошибка возникает в результате истекших сроков сертификации устройств, поэтому FaceTime приходит в неработоспособное состояние. Единственным решением данной проблемы в Apple назвали обновление до последней версии операционной системы.

Итак, для решения проблемы с FaceTime, устройства, на которых поддерживается iOS 7 должны быть обновлены до iOS 7.0.4 или более поздней версии. Все прочие, например, iPod Touch четвертого поколения должны обновиться до iOS 6.1.6.

Проблемы, по словам сотрудников службы поддержки Apple возникли после 16 апреля 2014 года, когда у некоторых устройств истек срок сертификации. Именно поэтому не все пользователи отмечают проблему с работой FaceTime, но, рано или поздно, на iOS 6 приложение перестанет работать. Единственным выходом является обновление мобильной операционной системы.

Владельцы компьютеров Mac, с установленной OS X 10.6 Snow Leopard несколько дней назад уже получили обновление, исправляющее все проблемы с работой FaceTime. Что касается более новых версий OS X, то они не были подвержены данной ошибке и работа FaceTime на них не прекращалась.

Больше всего в данной ситуации жаль пользователей iPhone, которые по различным причинам не захотели обновляться до iOS 7. Теперь для того чтобы воспользоваться FaceTime их буквально обязывают установить последнюю версию мобильной операционной системы. Процент таких пользователей небольшой, но он все-таки имеется.

Другие полезные статьи:


Поставьте оценку: 1 звезда2 звезды3 звезды4 звезды5 звезд (5,00 из 5, оценили: 1)
Загрузка...

Вернуться в начало статьи Apple: FaceTime не будет работать на iOS 6

Добавить комментарий