Какие твики из Cydia совместимы с iOS 8.3?

Какие твики из Cydia совместимы с iOS 8.3?

Общедоступная утилита TaiG Jailbreak Tool V2.0.0, выпущенная вчера хакерами из группировки TaiG, позволяет осуществить непривязанный джейлбрейк на любом мобильном устройстве под управлением iOS 8.3. Однако как предупредили и сами хакеры, и известные на джейлбрейк-сцене разработчики, на текущий момент не все твики и дополнения из Cydia могут быть запущены на «взломанных» iPhone, iPad и iPod Touch.

Проблема, из-за которой многие твики, в том числе и популярные, не могут быть запущены на мобильных устройствах Apple под управлением iOS 8.3 с джейлбрейком, заключается в банальной несовместимости версий. Разработчикам твиков из Cydia предстоит в ближайшее время обновить свои утилиты, адаптировав их под новый инструмент для джейлбрейка.

Какие твики из Cydia совместимы с iOS 8.3?А пока, энтузиасты составляют список тех твиков, которые поддерживаются полностью или частично. Ознакомиться с перечнем, который насчитывает более 280 позиций можно по этой ссылке. Из серьезных потерь можно отметить Apex 2, Auxo 3, TinyBar и Winterboard — эти твики пока не работают на «взломанных» устройствах под управлением iOS 8.3.

Разработчики призывают любителей использовать твики из Cydia на своих устройствах не унывать. Работы по адаптации старых твиков под новую версию iOS ведутся активно, поэтому уже в ближайшее время большинством популярных средств из Cydia можно будет пользоваться. Пока же у вас есть возможность осуществить джейлбрейк своего iPhone, iPad или iPod Touch — подробная инструкция этого процесса расположена здесь.

Смотрите также:


Поставьте оценку: 1 звезда2 звезды3 звезды4 звезды5 звезд (5,00 из 5, оценили: 2)
Загрузка...

Вернуться в начало статьи Какие твики из Cydia совместимы с iOS 8.3?

Добавить комментарий