Клиент Dropbox вскоре прекратит поддержку старых версий OS X



dropbox-2

Dropbox сообщила пользователя старых версий OS X о скором прекращении поддержки клиентов для их операционных систем.

Об этом пришли уведомления многим пользователям, которые сидят на старых версия OS X. В частности, это пользователи OS X Tiger 10.4 или OS X Leopard 10.5. В письме пользователей успокаивают что с их файлами ничего не случится, однако дальнейшее поддержки официального клиента будет прекращено 18 мая 2015 года. В качестве решения предлагается перейти на более новую OS X 10.6 Snow Leopard.

dropbox-1

Dropbox продолжает «закручивать гайки». Относительно недавно была прекращена поддержка старых версий клиента и всем пользователям настоятельно порекомендовали обновить свою версию приложения до последней. Причиной тому многочисленные изменения, которые произошли с сервисом и которые не могли поддерживаться старыми версиями клиентов. Не мало важно было и устранить ошибки в прошлых версиях.

Сейчас же Dropbox понимает, что число пользователей OS X до версии 10.5 стало несравнимо мало, и компания может добавить в свой клиент еще больше возможностей. Если учесть, что недавняя интеграция с Microsoft Office пошла сервису только на пользу, то это ответственный шаг для компании. Можно сказать, что одно из первых облачных хранилищ обладает числом пользователей, которое намного больше чем у других облачных хранилищ.

Остается только рекомендовать обновиться до новой версии OS X и не забывать обновлять само приложение Dropbox.

Смотрите также:



Поделиться:

FacebookTwitterGoogleVkontakteOdnoklassniki


Оцените статью: 1 звезда2 звезды3 звезды4 звезды5 звезд (Ваш голос будет первым!)
Загрузка...

Вернуться в начало статьи Клиент Dropbox вскоре прекратит поддержку старых версий OS X


Добавить комментарий

Авторизоваться через



Как установить аватар в комментариях написано тут.

Вернуться к началу статьи: Клиент Dropbox вскоре прекратит поддержку старых версий OS X