Тысячи компьютеров Apple подвержены взлому из-за ошибки обновления EFI

Тысячи компьютеров Apple подвержены взлому из-за ошибки обновления EFI

И компания в курсе о существовании угрозы.

Группа исследователей из Duo Security обнаружили уязвимость, связанную с критической ошибкой в работе алгоритма обновлений интерфейса EFI в ряде моделей компьютеров Mac. В результате, 16 моделей компьютеров и ноутбуков Mac могут быть взломаны хакерами.

В процессе тестирования Duo Security проанализировали около 73 000 компьютеров Apple и сравнили сведения об установленной операционной системе. Главная уязвимость ряда устройств, работающих под управлением операционных систем версий 10.10.0 — 10.12.6, связана с отсутствием актуальных EFI-обновлений.

EFI — специальный интерфейс между операционной системой и микропрограммами, задача которых заключается в управлении низкоуровневыми функциями оборудования. Задача EFI — корректная инициализация оборудования при включении системы и передача управления загрузчику ОС. В компьютерах Apple EFI выполняет роль BIOS на Windows-совместимых устройствах.

В то время, пока большинство устройств Apple получают EFI-обновления, некоторые модели игнорируют апдейты уже в течение нескольких лет. Список моделей, которых затронула данная уязвимость:

  • iMac: iMac 7,1; iMac 8,1; iMac 9,1; iMac 10,1;
  • MacBook: MacBook 5,1; MacBook 5,2; MacBook Air 2,1;
  • MacBook Pro: MacBook Pro 3,1; MacBook Pro 4,1; MacBook Pro 5,1; MacBook Pro 5,2; MacBook Pro 5,3; MacBook Pro 5,4;
  • Mac Pro: Mac Pro 3,1; Mac Pro 4,1; Mac Pro 5,1.

Apple о данной уязвимости в курсе и в качестве варианта решения проблемы обновления EFI порекомендовала установить операционную систему macOS High Sierra. Проверка безопасности в новейшей версии ОС происходит еженедельно.

Источник: SlashGear

Смотрите также:


Оцените статью: 1 звезда2 звезды3 звезды4 звезды5 звезд (Ваш голос будет первым!)
Загрузка...

Вернуться в начало статьи Тысячи компьютеров Apple подвержены взлому из-за ошибки обновления EFI

Добавить комментарий